Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 32
  1. Thread AuthorThread Author   #1  
    chippy19977's Avatar
    iMore Intermediate

    Posts
    125 Posts
    Global Posts
    189 Global Posts

    Default Signal Loss on iPhone 5

    I've noticed a few times now that my phone goes from 4G (AT&T) down to either edge or no signal. I don't live in an LTE area. Then when I'm back in an area with known service, it won't reconnect without toggling the airplane mode. Anyone else seeing this on any other carrier? I think it may be an iOS 6 issue? Hopefully not an issue with the iPhone 5 itself!
  2. #2  
    michikade#AC's Avatar
    iPhone Beginner

    Posts
    81 Posts
    Global Posts
    306 Global Posts

    Default Signal Loss on iPhone 5

    I have a Sprint iPhone 5, and have noticed it kicking off of wifi while in standby... But that's a known issue. Haven't seen it drop 3G but it does drop LTE in standby as well. I don't know of its trying to save power or what - I'm in an LTE area but don't generally leave LTE switched on unless I'm actively using it to conserve battery, but the times I have left it on on accident I've noticed when it'll drop LTE for 3G on occasion.

    Note: I have perfect signal for both 3G and LTE (and WiMAX before) where I live, so it's definitely not a fringe area issue.
  3. #3  
    scorpiodsu's Avatar
    iMore Expert

    Posts
    781 Posts
    Global Posts
    5,147 Global Posts

    Default Signal Loss on iPhone 5

    Or possibly the SIM. It can be either of the 3. I would say remove the sim, reboot (hold home and power button until restart) the phone and see if it gets better. You can also reset network settings too in settings. Try those and see what happens.
    Mobile Devices: LG G2
    Carrier: AT&T
    Computer: MacBook Pro (2012) 8GB RAM, 750GB HDD
    Other devices: iPad Mini
  4. #4  
    emozdashietxp's Avatar
    iPhone Intermediate

    Posts
    130 Posts
    iOS Version
    5

    Default Signal Loss on iPhone 5

    i also have an issue, i lose signal even in open areas randomlyfor 30 minutes at a time. i found myself constantly resetting the network. ive had no issues until recently. whether im at home on wifi, open public on lte signal has massive drops. running on at&t network
    iPhone [sold] 8GB
    iPhone 3G [sold] 8GB
    iPhone 3GS [sold] 16GB

    iPhone 4 black 16GB
    iPhone 4 white 16GB
    iPhone 4S [sold] white 16GB
    iPad 64GB
  5. #5  
    iphonefizzle's Avatar
    iPhone Intermediate

    Posts
    168 Posts
    Global Posts
    169 Global Posts
    iOS Version
    6.0

    Default Re: Signal Loss on iPhone 5

    i noticed that mine does it as well it will say no service for up to 20 mins i woke up this morning and it was there again no services i restarted the phone and it connected back to the network i will just watch if it continues i say just visit either apple store or att store i will do a screen shot the next time i get it.
  6. #6  
    jake501's Avatar
    iMore Newbie

    Posts
    24 Posts

    Default Re: Signal Loss on iPhone 5

    Okay, I'm not alone.. it happened to me twice last week, I'm on the road alot with my job. while in an area i know has service I look at my phone and I have no bars? it says 4g but I'm flatlined, data not working? I toggle airplane mode and I get my bars back with sevice? AT&T non LTE area..
  7. #7  
    BLiNK's Avatar
    iMore Genius

    Posts
    8,242 Posts
    Global Posts
    8,589 Global Posts
    iOS Version
    iOS 182

    Default Re: Signal Loss on iPhone 5

    damn, between this and other crap maybe having to wait is not such a bad thing
  8. #8  
    Rocket_Girl's Avatar
    iMore Intermediate

    Posts
    247 Posts
    Global Posts
    519 Global Posts

    Default Re: Signal Loss on iPhone 5

    Quote Originally Posted by chippy19977 View Post
    I've noticed a few times now that my phone goes from 4G (AT&T) down to either edge or no signal. I don't live in an LTE area. Then when I'm back in an area with known service, it won't reconnect without toggling the airplane mode. Anyone else seeing this on any other carrier? I think it may be an iOS 6 issue? Hopefully not an issue with the iPhone 5 itself!
    My 4S did this more than randomly. Neither iOs6 nor iPhone 5. It's at&t.
  9. Thread AuthorThread Author   #9  
    chippy19977's Avatar
    iMore Intermediate

    Posts
    125 Posts
    Global Posts
    189 Global Posts

    Default Signal Loss on iPhone 5

    I failed to mention I had an iPhone 4 and this never happened. Only since either iOS 6 or iPhone 5. Not sure which is the culprit.
  10. #10  
    ladyc0524's Avatar
    iMore Intermediate

    Posts
    392 Posts
    Global Posts
    857 Global Posts
    iOS Version
    iOS 6

    Default Signal Loss on iPhone 5

    I'm also having this problem with my 4s..just happened again yesterday while I was out, and that was the third time since the iOS 6 update
  11. #11  
    zrxoa1's Avatar
    iMore Intermediate

    Posts
    244 Posts
    Global Posts
    1,926 Global Posts

    Default Signal Loss on iPhone 5

    I have noticed the same thing. I am with Verizon and saw 30-40mbps speeds on LTE with my android. Since switching to the Five (preordered) I have seen a drop of speed to no better than 12-17mbps at best. I have also noticed that I lose high speed and go down to 1x quite a lot.




    Sent from my iPhone 5 using Tapatalk
  12. #12  

    Default Re: Signal Loss on iPhone 5

    I'm on Verizon & haven't had any issues on my iPhone 5 or my son's 4S running iOS6. I'm in great service area & my signal is always strong for LTE & 3G
  13. #13  
    JustMe'D's Avatar

    Posts
    20,049 Posts
    Global Posts
    20,279 Global Posts
    iOS Version
    7.0.4

    Default Signal Loss on iPhone 5

    Quote Originally Posted by nikkisharif View Post
    I'm on Verizon & haven't had any issues on my iPhone 5 or my son's 4S running iOS6. I'm in great service area & my signal is always strong for LTE & 3G
    Same here. I like iOS 6 and although it isn't perfect, it is a solid upgrade, in my opinion.



    Just Me, D
  14. #14  
    Irish Rose's Avatar
    iMore Genius

    Posts
    5,919 Posts
    Global Posts
    6,391 Global Posts

    Default Signal Loss on iPhone 5

    The signal on my AT&T iPhone 5 is just as good if not slightly better than my old 4S. I haven't noticed any signal loss issue at all since I got it on launch day.


    Sent from my iPhone 5 using Tapatalk
  15. Thread AuthorThread Author   #15  
    chippy19977's Avatar
    iMore Intermediate

    Posts
    125 Posts
    Global Posts
    189 Global Posts

    Default Signal Loss on iPhone 5

    So I tried resetting the network settings and so far I seem to be holding a signal. Even better, when I go to edge it now goes back to 4G on its own.
  16. #16  
    finn5975's Avatar
    iMore Expert

    Posts
    882 Posts
    Global Posts
    903 Global Posts

    Default Re: Signal Loss on iPhone 5

    Quote Originally Posted by chippy19977 View Post
    I've noticed a few times now that my phone goes from 4G (AT&T) down to either edge or no signal. I don't live in an LTE area. Then when I'm back in an area with known service, it won't reconnect without toggling the airplane mode. Anyone else seeing this on any other carrier? I think it may be an iOS 6 issue? Hopefully not an issue with the iPhone 5 itself!
    I own the 5, on IOS 6, with Verizon and I too notice 3G dropping to 1x a fair amount in weaker areas. When I am in a legit LTE area the signal stays strong without ever compromising. But in weaker areas I notice my phone will drop to 1x whereas other phones I have had in the past (Nexus and S3) maintained 3G.
  17. #17  
    mediaserve's Avatar
    iPhone Nanite

    Posts
    9 Posts
    Global Posts
    29 Global Posts

    Default Re: Signal Loss on iPhone 5

    For what it's worth, I decided to try the Lumia 900 instead of the iPhone 5 on a new line of service, (have an iPhone 4s on another line), and I have a similar problem where in a reasonable LTE signal area at home I lose LTE and drop to 4G until the radio is cycled via airplane mode, and then it picks up LTE right away again.

    In fact I was about to give up on the Lumia and replace it with an iPhone 5 until I read this thread. Seems like maybe it's a carrier thing rather than a phone thing?

    Although, I've never noticed this issue with my LTE iPad--seems to always have an LTE signal in the same place where the Lumia 900 drops it.
  18. #18  
    stuffy's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default Signal Loss on iPhone 5

    I have found a fix for me
    go into settings
    privacy
    location services
    system services
    & turn on mobile network settings

    not had a problem since changed this setting
  19. #19  
    zrxoa1's Avatar
    iMore Intermediate

    Posts
    244 Posts
    Global Posts
    1,926 Global Posts

    Default Signal Loss on iPhone 5

    Quote Originally Posted by stuffy View Post
    I have found a fix for me
    go into settings
    privacy
    location services
    system services
    & turn on mobile network settings

    not had a problem since changed this setting
    I don't seem to have that last step you took..."mobile network settings"

    Signal Loss on iPhone 5-imageuploadedbytapatalk1350124096.967447.jpgClick image for larger version. 

Name:	ImageUploadedByTapatalk1350124096.967447.jpg 
Views:	64 
Size:	141.9 KB 
ID:	20809


    Sent from my iPhone 5 using Tapatalk
  20. #20  
    stevedabomb's Avatar
    iPhone Newbie

    Posts
    25 Posts
    Global Posts
    138 Global Posts
    iOS Version
    5.1 Beta 1

    Default Signal Loss on iPhone 5

    Same thing has been happening to me. I also don't have that mobile settings.
  21. #21  
    stuffy's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default Signal Loss on iPhone 5

    looks different with the language set to English.
    I guess it is the Network Cell Search option.
  22. #22  
    finn5975's Avatar
    iMore Expert

    Posts
    882 Posts
    Global Posts
    903 Global Posts

    Default Signal Loss on iPhone 5

    Was traveling today and had the Verizon circle in numerous spots with known 3G coverage. It's frustrating but even more so worrisome because its not likely going to improve. Now I need to figure it out if its bothersome to the point of returning it.
  23. #23  
    sting7k's Avatar
    iMore Elite

    Posts
    2,588 Posts
    Global Posts
    3,404 Global Posts
    iOS Version
    7.0.2

    Default Re: Signal Loss on iPhone 5

    Well I see I'm digging up an old thread here. But has anyone found a fix to this issue? It seems to be affecting my iPhone 5 as well.

    If it loses 4G signal it seems to not be able to get it back. At work the 4G signal can go in and out as I move around the building. It drops to EDGE, then nothing, back to EDGE. It's like it's cycling through the networks trying to get a signal. It doesn't seem to drain the battery though. There is no LTE at my home yet.
  24. #24  
    piranhadonna's Avatar
    iMore Intermediate

    Posts
    259 Posts
    Global Posts
    338 Global Posts
    iOS Version
    7.1

    Default Signal Loss on iPhone 5

    Unfortunately no. There were some on the apple forums that were saying 6.1 fixes this problem, but I am still having this issue just not as frequently.
  25. #25  
    sting7k's Avatar
    iMore Elite

    Posts
    2,588 Posts
    Global Posts
    3,404 Global Posts
    iOS Version
    7.0.2

    Default Re: Signal Loss on iPhone 5

    Quote Originally Posted by piranhadonna View Post
    Unfortunately no. There were some on the apple forums that were saying 6.1 fixes this problem, but I am still having this issue just not as frequently.
    Mine is behaving differently with 6.1 however. On 6.0.2 if it lost 4G it would then jump around to every network type. So it would say EDGE, then I would see the GPRS circle for maybe a second, then no service, then 1 bar with no network icon, then back to EDGE. The repeat. Yesterday it lost 4G and couldn't get it back but it seemed to remain solidly on EDGE this time. I replicated exactly the conditions as before and it still remained on EDGE. I reset the phone and 4G immediately appeared.

    It seems that if it actually loses 4G, which at work can happen, it is unable to get back to 4G without a reset.

    Should I visit Apple for a new one?
Page 1 of 2 12 LastLast

Similar Threads

  1. No signal on iPhone 4
    By pappy53 in forum iPhone 4
    Replies: 13
    Last Post: 09-17-2011, 08:23 PM
  2. *NEW* iPhone 4 case! ((Fixes signal loss!))
    By djkilla in forum Accessories
    Replies: 24
    Last Post: 11-30-2010, 07:43 AM
  3. Signal Loss/Reset IPhone
    By trentandrews in forum iPhone 4
    Replies: 4
    Last Post: 04-20-2009, 08:31 PM
  4. Replies: 125
    Last Post: 06-19-2007, 03:54 PM
  5. Hands on iPhone review
    By PDR447 in forum iPhone 4
    Replies: 0
    Last Post: 01-10-2007, 02:19 PM

Posting Permissions