01-05-2013 09:47 PM
249 1234567 ...
tools
  1. uc4life's Avatar
    Sorry to differ, but my Wi-Fi does stay on when I'm at home, no matter how long the device's been to sleep. It has always been like that, as far as I can remember...
    I agree I never loose my wifi 4s or 5
    09-24-2012 11:26 AM
  2. GavinMonroe's Avatar
    Is it just me, or does anyone else's iPhone 5 seem to think that your finger is a little bit higher on the screen than it actually is?
    09-24-2012 12:22 PM
  3. vintagetonez's Avatar
    My iphone5 is less sensitive to touch commands than the iphone4s. Anyone notice this?
    Yes I have it's horrible to type on
    09-24-2012 12:35 PM
  4. Aaronkv's Avatar
    Anyone have a problem with maps that after scrolling around for a minutes or it becomes extremely lagy to the point where it's unusable? I have to close the app completely to get it to stop.
    09-24-2012 01:45 PM
  5. mtmjr90's Avatar
    Is it just me, or does anyone else's iPhone 5 seem to think that your finger is a little bit higher on the screen than it actually is?
    This, plus I don't think I've ever successfully hit the M key inside or at the end of a word, always hitting the backspace key instead. Without fail, every place in a given word that should have an M ends up without the M as well as the preceding letter. Example: "Momentum" => "Ment" =autocorrect=> "Mint". I've also been having a lot of trouble registering any buttons on the top right (generally something like "submit" or "close." I have to jab at it many times to get it to work.
    09-24-2012 06:52 PM
  6. greidel's Avatar
    My iPhone 5 has stopped recognizing the SIM card 3 times. Yesterday I looked at it, and it said No SIM. So I took it to the AT&T store and they popped the SIM out and put it back in... and it recognized it... for like a second. They then told me there was nothing else they could do, and sent me to the Apple Store. I waited 2 hours and spoke to a nice "genius" who showed me how to reset my Network settings. It worked. She said if happened again soon, bring it back.
    Well, tonight it happened again. I read online that others have had this problem and they cleaned the SIM card with alcohol to fix it. So I got my bottle Hendricks Gin... kidding! No, I got some rubbing alcohol and wiped it, put it back in and so far, so good.
    I hope this is the end of it, and it won't be doing this every day. I really want this phone to work because I've spent many hours syncing stuff to it and I just put a ZAGG shield on it..
    09-24-2012 09:38 PM
  7. cjdaniel's Avatar
    I have had this issue twice where I was using the camera while the phone was locked, I am not sure what I did but afterwards getting a full black screen except for the top line that shows my my bars "Verizon", the time and battery indicator. The entire screen is black. I can't hit the home and get out of it. The only thing I have found is hold the home button to summon SIri and ask for the Camera, and then I am fine. Happen Twice.
    09-24-2012 09:41 PM
  8. mtcowdog's Avatar
    Wifi speeds are terrible, consistently molasses slow. E.g., Download 0.39Mbps, Upload 2.25Mbps. WPA2 security, 2nd gen Time Capsule. Other iOS devices (touch, iP4, iPad1) are magnitudes faster.

    I have had a few times where there is a horizontal band of artifacts running across the screen when the keyboard is up.

    The touch sensitivity was initially odd. I couldn't type anything. Either it is getting better or I am adapting.

    Speaker sound is not very loud and has a tin-like sound to it.

    Battery life is OK to modestly concerning. iP4 with iOS5.x had much better battery life.

    Overall I love the phone and hope 6.01 or time brings some fixes.
    09-24-2012 10:22 PM
  9. Zoya Bennet's Avatar
    some times there is problem in downloading videos on youtube downloader app in my Iphone 4s..
    please give me some remedy to it..
    09-25-2012 03:01 AM
  10. Fokas914's Avatar
    My home button stopped working all of a sudden anyone else have this problem?
    09-25-2012 03:16 AM
  11. ridiculocity's Avatar
    No issues so far. Very briefly saw the lines on my keyboard, but not since. Only real issue is the fast battery drain. Can't wait for a new Mophie.
    09-25-2012 04:08 AM
  12. samuelmorgan's Avatar
    Not even one issue here.
    09-25-2012 04:24 AM
  13. Aaronkv's Avatar
    No issues so far. Very briefly saw the lines on my keyboard, but not since. Only real issue is the fast battery drain. Can't wait for a new Mophie.
    I saw lines on my keyboard too, It did it when I was typing in my password to download a app.
    09-25-2012 12:49 PM
  14. Peligro911's Avatar
    I saw lines on my keyboard too, It did it when I was typing in my password to download a app.
    I have seen lines also when opening folders or keyboard it's happen twice I think it's just a OS glitch thou I don't have any dead pixels or anything a refresh fixes it immediately
    09-25-2012 12:58 PM
  15. ibanana's Avatar
    My iphone5 is less sensitive to touch commands than the iphone4s. Anyone notice this?
    I noticed that on mine as well especially with the lower part of the keyboard.
    09-25-2012 01:01 PM
  16. sudbury78's Avatar
    I am getting the artifacts across the keyboard when password input thru the app store. I also cant type in any apps especially facebook. The keyboard becomes useless and non responsive. Very frustrating.
    09-25-2012 01:09 PM
  17. Lynx's Avatar
    My first phone had dead pixels on the screen but everything else worked great. My replacement phone has a rattle, terrible wifi speeds, and a half sunken in home button. The rattle and the home button are annoyances, but the wifi speeds are making me angry. I went to Apple yesterday and ran a speed test in front of them I pulled 4.xx MB/S on my iP5, I ran the same test on my 4S right then and I was pulling 16.xx MB/S. They had no explanation and said that the test meant nothing to them lol. I am going to go to a different store tonight if I have a chance.
    09-25-2012 01:47 PM
  18. Fokas914's Avatar
    Still had trouble w home button. Went to apple store, they gave me a new one right away!
    09-25-2012 01:49 PM
  19. ozzee109's Avatar
    I had tiny scratched around the phone when I opened it up and the screen on the bottom left corner makes clicking sounds when you press against it and you wait a few minutes then press it down again to hear. Everywhere I go I get 2 bars for LTE in an area thats had LTE coverage for a while with Verizon and I don't think the battery is good. I charged it upto 100% and I got 12 hour stand by and 1 hour 18 minute usage and its down to 65%
    09-25-2012 02:02 PM
  20. Lynx's Avatar
    Still had trouble w home button. Went to apple store, they gave me a new one right away!
    What was wrong with your home button?
    09-25-2012 02:02 PM
  21. Fokas914's Avatar
    What was wrong with your home button?
    It stopped working all of a sudden.. I had issues w my iPhone 4 home button, but I had that phone for 2 years. Hoping this new i5 will be okay!
    09-25-2012 03:04 PM
  22. Rocket_Girl's Avatar
    My iphone5 is less sensitive to touch commands than the iphone4s. Anyone notice this?
    Yes, but only on outside edges of the phone. Most noticeable is the slider-switches in Settings: from ON to OFF (swipe from edge toward center) is really hard to register. OFF to ON (swipe from center toward edge) is perfectly fine.

    ---------- Post Merged at 04:48 PM ---------- Previous Post was at 04:46 PM ----------

    I've noticed my phone drop down to Verizon's equivalent to edge several times in an area known to be solid 3G. Also, I had to power my phone off and then on again to switch over to LTE. Not good.....
    Me too. Had to power cycle to reconnect to LTE.

    ---------- Post Merged at 04:55 PM ---------- Previous Post was at 04:46 PM ----------

    Anyone get one that came chipped or scratched out of the box? Still waiting on a call from Radio Shack to tell me their shipment has come in.
    Yup. Waiting to hear from carrier about a swap. Had better be brand new - unsealed rather than someone's return!
    09-25-2012 04:55 PM
  23. Rocket_Girl's Avatar
    One bit of perspective: I had Windows phone(s) on at&t starting last Thanksgiving. You should have seen the 'issues' posts for those phones. This thread, in comparison, is pretty tame. Best part is the number of times the problem is solved with "Apple took care of it...they were great." You can be sure that those sentiments were never expressed as "HTC took care of it" or "Samsung took care of it."
    09-25-2012 06:00 PM
  24. jake501's Avatar
    My camera flash acted up once. It would just barely flash...not enough to light up the pic. Turned the phone off and back on and haven't had a problem again...yet.


    I had the exact same problem? I was trying to take a pic in a dark room with flash on, the pre flash would work fine but when it took the pic, the flash barely lit?? and the pic was dark. It keept doing it until i rebooted, hasn't happened again since... working fine now.. other than that, no other problems.. wifi faster for me. phone runs smooth and fast..
    09-25-2012 08:50 PM
  25. jakeless.123's Avatar
    I've noticed that when I hold the phone in landscape (playing a game) the wifi signal begins to degrade. But once I remove my had, the wifi signal increases.

    Has anyone had this issue?
    09-25-2012 09:23 PM
249 1234567 ...
LINK TO POST COPIED TO CLIPBOARD