1. DJYoungDirty's Avatar
    So when I plug my new iphone 5 into my Pioneer AVIC-X920BT Car Radio's USB Port, it charges, but doesn't play music through the radio or control the phone. I don't think it's being recognized as an 'iPod'.

    I thought no biggie, I can always use the Bluetooth Audio feature on the radio to play music, just need to pair the new phone like my 4S was....

    But the phone fails to pair. The Radio & the Phone see each other, but will not pair.

    Please help... as I just drove 75 miles in silence... Grrr!!!

    Anyone else having similar issues?

    Thanks!!
    09-21-2012 03:23 PM
  2. IIJBII's Avatar
    So when I plug my new iphone 5 into my Pioneer AVIC-X920BT Car Radio's USB Port, it charges, but doesn't play music through the radio or control the phone. I don't think it's being recognized as an 'iPod'.

    I thought no biggie, I can always use the Bluetooth Audio feature on the radio to play music, just need to pair the new phone like my 4S was....

    But the phone fails to pair. The Radio & the Phone see each other, but will not pair.

    Please help... as I just drove 75 miles in silence... Grrr!!!

    Anyone else having similar issues?

    Thanks!!
    I have the pioneer avic x930BT - I haven't tried to pair it yet but I will.

    Question - do you have a lot of devices paired/saved? I think I had a similar issue like this w my 4S.

    I'll let you know what I find.
    09-21-2012 04:03 PM
  3. Peligro911's Avatar
    Some pioneer might need a software update
    09-21-2012 04:21 PM
  4. ImNotChuck's Avatar
    I have the pioneer avic x930BT - I haven't tried to pair it yet but I will.

    Question - do you have a lot of devices paired/saved? I think I had a similar issue like this w my 4S.

    I'll let you know what I find.
    I have the Avic x930BT and it paired quick and easy. I used it with siri, Spotify and iPhone Music as well as made a few phone calls.
    09-21-2012 05:40 PM
  5. 2BTs4Me's Avatar
    I have the Avic x930BT and it paired quick and easy. I used it with siri, Spotify and iPhone Music as well as made a few phone calls.
    I haven't tried pairing my iPhone 5 to my X930BT yet, but I was so happy to see that the AVICFEEDS app worked with the new Apple maps on my updated iPhone 4.
    09-21-2012 05:51 PM
  6. DJYoungDirty's Avatar
    I finally got the Bluetooth to work after resetting the settings on the radio to factory defaults.

    Still no luck with a direct cable connection though.

    Wonder how long it will take pioneer to release a new cable for lightning connector...?
    09-22-2012 09:44 AM
  7. IIJBII's Avatar
    I finally got the Bluetooth to work after resetting the settings on the radio to factory defaults.

    Still no luck with a direct cable connection though.

    Wonder how long it will take pioneer to release a new cable for lightning connector...?
    Hopefully it's quick, but i the question will be; will it have the same support (audio out). Im assuming it will considering all the accessories in the market. I know I've seen other post on this.

    Time will tell....I've had a tough time just trying to update the software on my AVIC-930BT. Actually gave up on it.
    09-22-2012 09:58 AM
  8. GibMcFragger's Avatar
    I am remember reading somewhere (I forget where) that the Lightning connector lacked some kind of profile that makes it unable to work over usb to play music in certain car manufacturers such as BMW, etc. Maybe it also affects aftermarket head units also.
    09-22-2012 10:57 AM
  9. dream weave's Avatar
    I know on my Avhp4200, after the 5.1.1 update I was unable to view videos from a ipod touch. Haven't bothered with the firmware update since I'd rather not uninstall everything and wait for something that may not resolve my issue

    Sent from my ADR6400L using Tapatalk 2
    09-22-2012 11:08 PM
  10. Justin Casey's Avatar
    Any updates to this? Im planning on getting the iphone 5 within a month or so and I really want it to work with my x930bt.
    Any feedback/info is much appreciated!
    12-25-2012 06:02 PM
  11. THANG GIANG's Avatar
    I have the pioneer avic x930BT - I haven't tried to pair it yet but I will.

    Question - do you have a lot of devices paired/saved? I think I had a similar issue like this w my 4S.

    I'll let you know what I find.
    I have the Pioneer Avic x930bt . I paired the iphone 5 successful.
    I can control iphone 5 on the screen and i could see it was playing song but no sound come out
    don't know why. someone help me please
    01-04-2013 02:18 PM
  12. Peligro911's Avatar
    FYI pioneer has pushed firmware updates for your radios that will make it work with iOS 6

    You need a computer with blue tooth to update it


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    01-22-2013 07:08 PM
  13. tech_fan's Avatar
    I had a similar problem with my Alpine radio. I cleared out all my old devices. Then I started the pairing process on my Alpine and then my cell phone. I got frustrated so, I tried the reverse. I made my Iphone discoverable first and then my Alpine and it worked.
    01-22-2013 11:39 PM
  14. Peligro911's Avatar
    With pioneer it pairs but loses the option to control tracks play pause etc from the head unit


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    01-22-2013 11:53 PM
LINK TO POST COPIED TO CLIPBOARD