Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By disflipissofresh
  1. Thread AuthorThread Author   #1  
    disflipissofresh's Avatar
    iMore Beginner

    Posts
    82 Posts

    Default Auto Brightness bug?

    I don't know if it is the iphone 5 or ios6 but it seems to me that the auto brightness doesn't work? Anybody else having this problem?
  2. #2  
    Redshirt's Avatar
    iMore Intermediate

    Posts
    238 Posts

    Default

    Quote Originally Posted by disflipissofresh View Post
    I don't know if it is the iphone 5 or ios6 but it seems to me that the auto brightness doesn't work? Anybody else having this problem?
    I've always seen funkiness with autobrightness IMHO, but what are you expecting and what are you seeing?
  3. #3  
    JustMe'D's Avatar

    Posts
    22,679 Posts
    Global Posts
    22,914 Global Posts
    iOS Version
    7.0.4

    Default

    Yes, it has been reported in regard to the iPhone, but auto-brightness on the iPad seem to be unaffected.
  4. Thread AuthorThread Author   #4  
    disflipissofresh's Avatar
    iMore Beginner

    Posts
    82 Posts

    Default

    Nvm, it works. It just slow for some reason lol. So try this method I found. Put the brightness to the lowest it can go, then turn on auto brightness and give it a little light and you should see it move.
    Thanked by:
    iphonefizzle (09-21-2012)
    JustMe'D likes this.
  5. #5  
    JustMe'D's Avatar

    Posts
    22,679 Posts
    Global Posts
    22,914 Global Posts
    iOS Version
    7.0.4

    Default

    Quote Originally Posted by disflipissofresh View Post
    Nvm, it works. It just slow for some reason lol. So try this method I found. Put the brightness to the lowest it can go, then turn on auto brightness and give it a little light and you should see it move.
    Excellent...That did indeed work. Thank you for the tip..
  6. Thread AuthorThread Author   #6  
    disflipissofresh's Avatar
    iMore Beginner

    Posts
    82 Posts

    Default

    Quote Originally Posted by JustMe'D View Post
    Excellent...That did indeed work. Thank you for the tip..
    Glad to help!
  7. #7  
    fre12's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    iOS Version
    6.1

    Default Re: Auto Brightness bug?

    It fixed it for a few months and it went back to its crummy auto brightness shenanigans again. Hopefully Apple fixes this issue in the future.
  8. #8  
    Dramer77's Avatar
    iMore Newbie

    Posts
    27 Posts
    Global Posts
    468 Global Posts

    Default Re: Auto Brightness bug?

    yea mine it doesnt really matter what you do , it doesnt really work.. at all
  9. #9  
    poisoned10's Avatar
    iMore Intermediate

    Posts
    153 Posts
    Global Posts
    283 Global Posts
    iOS Version
    6.1

    Default Re: Auto Brightness bug?

    Auto brightness has never worked for me either. I always keep it off with my brightness almost all the way down.
    iPhone 5 16GB - 6.1
    iPad 4 64 GB - 6.1
  10. #10  
    dictoresno's Avatar
    iMore Intermediate

    Posts
    352 Posts
    Global Posts
    9,254 Global Posts
    iOS Version
    7.0.2

    Default Re: Auto Brightness bug?

    mine was funky for awhile too a few months ago. i got it working properly again by turning it off, adjusting the phone to the brightness i wanted it at for the ambient light i was currently in, then turned it on. after that, its been working fine. there was a how to article posted here or somewhere else a few months ago that explained it.
    Veizon iPhone 6, 128GB Space Gray
    iPad Mini 16GB Black
    iPod 4 64GB Black
    My CrackBerry Marketplace feedback!!

Posting Permissions