Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    sean_okennedy's Avatar
    iPhone Nanite

    3 Posts

    Default Sources Problem On 6.1.2 Evasi0n

    I un-jailbroke and upgraded it to the newest Evasi0n 6.1.2, the 1.5 version. I am an experienced user with Cydia, but I'm having a problem I've never had before. Whenever I try to add a source (************ especially) that I need, I either get an error message at the total end of the installation or it times out before it begins to install. Any help? Should I try to jailbreak it on 1.4 or just wait and see if it's Cydia's servers causing the problem?

    Moderator edit: Note that the repo mentioned above has been redacted because of piracy.

    ***Policy of Piracy Discussions***
    We are now taking a ZERO TOLERANCE to piracy discussion. Discussions regarding the pirating of video games and/or App Store apps for use on jailbroken iPhones will not and can not be tolerated. Any posts containing links and/or discussion of any pirated material will result in a immediate and permanent ban from iMore forums.

    Thanks for understanding.
    Last edited by kch50428; 02-28-2013 at 09:30 AM. Reason: Piracy discussion

Similar Threads

  1. iPhone data problems on AT&T
    By racer2k1 in forum iPhone 4
    Replies: 1
    Last Post: 10-09-2009, 09:30 AM
  2. iTunes problem on my wifes computer.
    By cjvitek in forum iTunes
    Replies: 1
    Last Post: 09-11-2009, 03:05 PM
  3. Must have tweaks/apps/sources/themes on jailbroken phone???
    By CarliCruise in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 08-17-2009, 03:28 PM
  4. Replies: 0
    Last Post: 06-03-2009, 07:39 AM
  5. itunes problems on my iPhone
    By William Rollings in forum iTunes
    Replies: 0
    Last Post: 11-17-2008, 03:13 AM

Posting Permissions