1. littlebecky's Avatar
    Ever since I updated to iOS 6 I have to keep rebooting my 4S as my data connection just ends up not working and nothing will update (fb/twitter feeds, emails etc)
    Anyone else have this problem?
    02-24-2013 06:09 PM
  2. Just_Me_D's Avatar
    I don't have any problems with data. Anyway, try going to Settings-General-Cellular and make sure that "Cellular Data" is turned on. Afterwards, scroll down to the "Use Cellular Data For" section and turn on the items you want to use cellular data for. Finally, check the settings for the individual apps and see if there is an option to toggle in regard to Wi-Fi and Cellular Data use and make the appropriate changes.
    02-24-2013 06:24 PM
  3. Fit24's Avatar
    I haven't experienced any data problems with iOS 6. Hopefully the advice from JustMe'D helped you solve your problem.
    02-24-2013 07:48 PM
  4. plantemichel's Avatar
    Just do a reset network or restore it as new.
    02-28-2013 07:40 PM

Similar Threads

  1. Using Edge/3G Abroad on a Foreign SIM
    By kliu448 in forum Carrier Discussion Lounge
    Replies: 1
    Last Post: 07-07-2009, 04:15 AM
  2. Replies: 0
    Last Post: 04-23-2009, 01:59 AM
  3. Disable Edge/3g
    By crossover496 in forum iPhone 4
    Replies: 2
    Last Post: 01-31-2009, 07:41 AM
  4. Any Apps for Jailbroken iPhone to stop Edge from connecting?
    By Hueco514 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 6
    Last Post: 11-21-2008, 03:12 AM
  5. Please Help! no 3G Connection
    By Juantos08 in forum iPhone 4
    Replies: 1
    Last Post: 11-06-2008, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD