Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    ep1
    ep1 is offline
    ep1's Avatar
    iMore Newbie

    Posts
    38 Posts
    Global Posts
    631 Global Posts

    Default LED not working

    I turned on the LED setting for messages but I'm not getting thing to light after a message was received
  2. #2  
    Massie's Avatar
    iMore Genius

    Posts
    5,001 Posts
    Global Posts
    5,006 Global Posts
    iOS Version
    7.0.4

    Default Re: LED not working

    It only lights when the message comes in; it doesn't keep flashing.
  3. #3  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,597 Posts
    iOS Version
    iOS 7.1 b5

    Default Re: LED not working

    Quote Originally Posted by flex22 View Post
    I turned on the LED setting for messages but I'm not getting thing to light after a message was received
    It’s a kludge at best - that’s a camera flash, and was never intended to function as a LED for notification purposes.
    Curmudgeon and Former Member/Participant
    iPhone 5S / iPad Mini Retina / 15" MacBook Pro Retina
  4. Thread AuthorThread Author   #4  
    ep1
    ep1 is offline
    ep1's Avatar
    iMore Newbie

    Posts
    38 Posts
    Global Posts
    631 Global Posts

    Default Re: LED not working

    I never got one flash from any messages and I turned on the camera flash as well
  5. #5  
    Massie's Avatar
    iMore Genius

    Posts
    5,001 Posts
    Global Posts
    5,006 Global Posts
    iOS Version
    7.0.4

    Default Re: LED not working

    Can you post a screenshot of your settings?

Similar Threads

  1. LED flash for alerts not working
    By csal80 in forum iOS 5
    Replies: 10
    Last Post: 10-31-2011, 05:04 AM
  2. Mail2web Push not working...
    By Justanotherspeechwriter in forum iPhone 4
    Replies: 3
    Last Post: 09-17-2008, 08:49 AM
  3. Help Wifi Not Working
    By anixon92 in forum iPhone 4
    Replies: 1
    Last Post: 08-08-2008, 11:38 AM
  4. Vibrate not working
    By SM12 in forum iPhone 4
    Replies: 2
    Last Post: 07-31-2008, 12:38 PM
  5. Apps not working
    By IsrealsSoN13 in forum iPhone 4
    Replies: 1
    Last Post: 07-15-2008, 11:54 PM

Posting Permissions