Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
Like Tree1Likes
  1. Thread AuthorThread Author   #1  
    g8slord's Avatar
    iPhone Newbie

    Posts
    16 Posts
    Global Posts
    38 Global Posts

    Default Anyone else having connectivity issues after latest update?

    Seems like ever since I updates to 6.0.1 a few days ago I am having major issues. I can no longer connect to my home wifi, although my wife's connects just fine (she did not do latest update) I am also having major issues holding a data connection over cellular. That is in and out at best. I rested all settings with no luck. Do I need to comp,Evelyn wipe my phone? Is there any way to jus roll back a version of iOS? Is my phone just shot? Thanks in advance for the help...
  2. #2  
    bandityo's Avatar
    iMore Newbie

    Posts
    35 Posts
    Global Posts
    338 Global Posts

    Default Anyone else having connectivity issues after latest update?

    I'm finding similiar issues
  3. #3  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by g8slord View Post
    Seems like ever since I updates to 6.0.1 a few days ago I am having major issues. I can no longer connect to my home wifi, although my wife's connects just fine (she did not do latest update) I am also having major issues holding a data connection over cellular. That is in and out at best. I rested all settings with no luck. Do I need to comp,Evelyn wipe my phone? Is there any way to jus roll back a version of iOS? Is my phone just shot? Thanks in advance for the help...
    I recommend you connect your device to your computer, initiate the computer's iTunes app and then select to reset your device. Reset it as new. I have an iPhone 4S with iOS 6.0.1 and I am experiencing no connection problems whatsoever.
  4. #4  
    kch50428's Avatar

    Posts
    11,025 Posts
    Global Posts
    11,906 Global Posts
    iOS Version
    7.0

    Default Re: Anyone else having connectivity issues after latest update?

    Put your phone in Airplane mode... then cycle the power on your wifi hotspot... when the hotspot is back up and running, take the phone out of Airplane mode.

    Also check to see that the wifi device you're connecting to is configured to provide enough IP addresses for the number of devices you are trying to connect to it.

    If none of this works, doing the reset of the phone as new as D outlined above may be in order.
    Keith - iMore Moderator - The Mobile Nations/iMore Forum Rules
     iPhone5 on VZW;  iPad(2012) - wifi with BadElf for GPS
    "When the debate is lost, slander becomes the tool of the loser." -- Socrates
  5. Thread AuthorThread Author   #5  
    g8slord's Avatar
    iPhone Newbie

    Posts
    16 Posts
    Global Posts
    38 Global Posts

    Default Re: Anyone else having connectivity issues after latest update?

    Will I pretty much lose all data on the phone by doing so? Games, photos, data, music, etc... I understand resetting will do that, guess I am asking if there is a way to backup and restore that after.

    - - - Updated - - -

    Think I will have to try the reset. My wireless router is provisioned to handle the number of devices that I have in my house. All had been working perfectly up until the latest update. Also concerns me it is having a hard time holding a cellular data connection as well. Thanks for the input , any help is welcomed
  6. #6  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by g8slord View Post
    Will I pretty much lose all data on the phone by doing so? Games, photos, data, music, etc... I understand resetting will do that, guess I am asking if there is a way to backup and restore that after.
    Yes, however, I posted my reply with the assumption that you would do an iCloud and/or iTunes backup before resetting your device. iTunes will automatically perform a backup during the reset process. You don't have to restore as new after resetting your device. I just prefer to do so to rule out suspicion of anything that could linger from the previous install.

    - - - Updated - - -

    Think I will have to try the reset. My wireless router is provisioned to handle the number of devices that I have in my house. All had been working perfectly up until the latest update. Also concerns me it is having a hard time holding a cellular data connection as well. Thanks for the input , any help is welcomed
    I understand and that is why I recommend you do reset your device via iTunes. Doing so will allow for a fresh and complete install of the latest iOS version.
  7. #7  
    Keldog's Avatar
    iMore Beginner

    Posts
    92 Posts
    Global Posts
    238 Global Posts

    Default Anyone else having connectivity issues after latest update?

    I had the same problem, but simply power cycling my cable modem and wireless router fixed it.
    Si hoc legere scis nimium eruditionis habes.
    JustMe'D likes this.
  8. #8  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    I am having a issue where if I leave my house and come back phone will not auto connect back to my wifi I have to go to setting and select the network and then it will connect
  9. #9  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by Peligro911 View Post
    I am having a issue where if I leave my house and come back phone will not auto connect back to my wifi I have to go to setting and select the network and then it will connect
    Go to Settings/Wi-Fi and then select your specific Wi-Fi network. Now scroll down and toggle ON "Ask to join networks". Wait about 10 seconds and then toggle it back OFF and see if that helps.
  10. #10  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by JustMe'D View Post
    Go to Settings/Wi-Fi and then select your specific Wi-Fi network. Now scroll down and toggle ON "Ask to join networks". Wait about 10 seconds and then toggle it back OFF and see if that helps.
    I joined it manually also to see but haven't left house to test lol
  11. #11  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by Peligro911 View Post
    I joined it manually also to see but haven't left house to test lol
    No problem, my friend. It's at your convenience.....In the meantime, you have a safe & pleasant evening.
  12. #12  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by JustMe'D View Post
    No problem, my friend. It's at your convenience.....In the meantime, you have a safe & pleasant evening.
    You too .. Funny part is I got this new router that I thought would be better ( airport express) lol you know apple to apple ... All i know is that stay clear of 5 ghz band
  13. #13  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by Peligro911 View Post
    You too .. Funny part is I got this new router that I thought would be better ( airport express) lol you know apple to apple ... All i know is that stay clear of 5 ghz band
    I have an Apple Time Capsule and my MacBook and iPad 2 connect to it via the 5 MHz frequency and my iPhone 4S, Kindle, Nook, Wireless Printer and my Blu-ray player connect via 2.4 MHz without a problem.
  14. #14  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by JustMe'D View Post
    I have an Apple Time Capsule and my MacBook and iPad 2 connect to it via the 5 MHz frequency and my iPhone 4S, Kindle, Nook, Wireless Printer and my Blu-ray player connect via 2.4 MHz without a problem.
    Only issue I have with it is when it's 5 bars signal it's good and get 15 to 16 down but I got 4 on a Apple TV and my Internet speed drops to about 5 and then Apple TV either won't play or takes way to long
    If I switch Apple TV to 2.4 all is good

    I get same result on my iphone 5
  15. #15  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by Peligro911 View Post
    Only issue I have with it is when it's 5 bars signal it's good and get 15 to 16 down but I got 4 on a Apple TV and my Internet speed drops to about 5 and then Apple TV either won't play or takes way to long
    If I switch Apple TV to 2.4 all is good

    I get same result on my iphone 5
    It seems as if something is interfering with the signal. Is the SSID the same on both the 2.4 MHz and 5 MHz frequencies? If so, and if possible, change the name on one of them. For instance, add the "5MHz" to the SSID of the obvious, if you haven't already.
  16. #16  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by JustMe'D View Post
    It seems as if something is interfering with the signal. Is the SSID the same on both the 2.4 MHz and 5 MHz frequencies? If so, and if possible, change the name on one of them. For instance, add the "5MHz" to the SSID of the obvious, if you haven't already.
    Ya I already did that ... Maybe my wireless uverse TV boxs are causing it ? Not sure what band they use
  17. #17  
    JustMe'D's Avatar

    Posts
    22,233 Posts
    Global Posts
    22,467 Global Posts
    iOS Version
    7.0.4

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by Peligro911 View Post
    Ya I already did that ... Maybe my wireless uverse TV boxs are causing it ? Not sure what band they use
    I guess it is possible. Anyway, I hope it irons itself out soon, my friend. I'm getting ready to hit the sack. I plan to get up early and head out to the polls to cast my votes. Take care, stay safe and have a good night ...
  18. #18  
    tekjunkie28's Avatar
    iMore Intermediate

    Posts
    224 Posts
    Global Posts
    283 Global Posts

    Default Re: Anyone else having connectivity issues after latest update?

    The 5 ghz band has shorter range then the 2.4ghz. The 5 ghz band should be clear or at least not too crowded. I live in an apt and the 2.4 band I see about 11 routers. I'm the only one who has a 5ghz router. I love it too linksys E4200

    Sent from my SCH-I535 using Tapatalk 2
  19. #19  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by tekjunkie28 View Post
    The 5 ghz band has shorter range then the 2.4ghz. The 5 ghz band should be clear or at least not too crowded. I live in an apt and the 2.4 band I see about 11 routers. I'm the only one who has a 5ghz router. I love it too linksys E4200

    Sent from my SCH-I535 using Tapatalk 2
    Ya I know it's shorter band but my whole place is about 800 square feet my airport to my Apple TV is maybe max 30 feet away ... With clear line of site except last 8 feet And I do see 4 bars on the 5 ghz but the speed just tanks lol ... 2.4 seems to go farther and hold up the speed so not like it matters but I was kind of looking forward to the 5 Ghz thought it would perform better bit at least in my case it dont
  20. #20  
    tekjunkie28's Avatar
    iMore Intermediate

    Posts
    224 Posts
    Global Posts
    283 Global Posts

    Default Re: Anyone else having connectivity issues after latest update?

    Quote Originally Posted by Peligro911 View Post
    Ya I know it's shorter band but my whole place is about 800 square feet my airport to my Apple TV is maybe max 30 feet away ... With clear line of site except last 8 feet And I do see 4 bars on the 5 ghz but the speed just tanks lol ... 2.4 seems to go farther and hold up the speed so not like it matters but I was kind of looking forward to the 5 Ghz thought it would perform better bit at least in my case it dont
    What router do you have?

    Sent from my SCH-I535 using Tapatalk 2
  21. #21  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by tekjunkie28 View Post
    What router do you have?

    Sent from my SCH-I535 using Tapatalk 2
    Airport express second generation
  22. #22  
    AgentHeracles's Avatar

    Posts
    758 Posts
    Global Posts
    884 Global Posts
    iOS Version
    7.1.1

    Default Re: Anyone else having connectivity issues after latest update?

    I am thinking you should try an Airport Extreme Router instead of the Express. I have used my Airport Extreme and what FiOS gave me and I don't have that problem.
  23. #23  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,882 Posts
    Global Posts
    4,931 Global Posts
    iOS Version
    6 and 5

    Default Anyone else having connectivity issues after latest update?

    Quote Originally Posted by DJBox3r View Post
    I am thinking you should try an Airport Extreme Router instead of the Express. I have used my Airport Extreme and what FiOS gave me and I don't have that problem.
    Not really a option and I don't need a extreme for such a small space .. But I the not auto connecting was solved by resetting network settings on my phone .. The 5 band don't seem as bad so I think it worked it self out it also helped alittle when i resolved the double nat issue
  24. #24  
    kevin smith 619's Avatar
    iMore Beginner

    Posts
    77 Posts
    Global Posts
    78 Global Posts

    Default Re: Anyone else having connectivity issues after latest update?

    You probably won't receive a feedback reply.

    Some things to try first:

    1. Turn Off your iPad. Then turn Off (disconnect power cord for 30 seconds or longer) the wireless router & then back On. Now boot your iPad. Hopefully it will see the WiFi.

    2. Go to Settings>Wi-Fi and turn Off. Then while at Settings>Wi-Fi, turn back On and chose a Network.

    3. Change the channel on your wireless router (Auto or Channel 6 is best). Instructions at http://macintoshhowto.com/advanced/h...-wireless-netw ork.html

    4. Go into your router security settings and change from WEP to WPA with AES.

    5. Renew IP Address: (especially if you are droping internet connection)
    • Launch Settings app
    • Tap on Wi-Fi
    • Tap on the blue arrow of the Wi-Fi network that you connect to from the list
    • In the window that opens, tap on the Renew Lease button
    Make sure you check out my >>Mobile App Development Blog<<
  25. #25  
    plantemichel's Avatar
    iMore Intermediate

    Posts
    138 Posts

    Default Anyone else having connectivity issues after latest update?

    I do have wifi problem using iOS 6.01 it would be nice if apple fix it once it for all 😡
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 09-25-2012, 09:42 AM
  2. Replies: 107
    Last Post: 12-22-2011, 09:56 AM
  3. Anyone else having email issues today?
    By LVMHgirl in forum iPhone 4S
    Replies: 11
    Last Post: 11-15-2011, 11:48 AM
  4. Anyone else have this issue?
    By anneemonster in forum iPhone 4
    Replies: 4
    Last Post: 05-29-2011, 07:53 PM
  5. Does anyone else have this issue ??
    By Cleveland in forum iPhone 4
    Replies: 8
    Last Post: 07-25-2010, 03:33 AM

Posting Permissions