Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
  1. Thread AuthorThread Author   #1  
    emgrant93's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    16 Global Posts

    Default iPhone 4s delay when answering calls

    Anybody noticed when you're answering a call there is a 1-2 second delay. I say "hello" but it's silence like they didn't hear me.
  2. #2  
    cthomas1440's Avatar
    iPhone Newbie

    Posts
    28 Posts
    Global Posts
    53 Global Posts

    Default

    Yep


    Sent from my IPhone
    32g ViP: February 7, 2011 8:32am CST
  3. #3  
    iVazz's Avatar
    iMore Intermediate

    Posts
    218 Posts
    iOS Version
    6.0

    Default

    Yep, limitation of CDMA I'd guess.


    Sent from my iPhone 4s using Tapatalk.
    George Carlin said it best:

    Religion is mind control. Atheism is a non-prophet organization
  4. Thread AuthorThread Author   #4  
    emgrant93's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    16 Global Posts

    Default

    Quote Originally Posted by Chris Thomas View Post
    Yep


    Sent from my IPhone

    Quote Originally Posted by iVazz View Post
    Yep, limitation of CDMA I'd guess.


    Sent from my iPhone 4s using Tapatalk.
    I have an AT&T 4s... Hey Chris is your iPhone CDMA or GSM?
  5. #5  
    Slammers08's Avatar
    iMore Intermediate

    Posts
    491 Posts
    Global Posts
    1,849 Global Posts

    Default

    I have att and dont have that issue.
  6. Thread AuthorThread Author   #6  
    emgrant93's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    16 Global Posts

    Default

    Hmmm this is strange any other AT&T users experiencing this...
  7. #7  
    BlackberryWannabe13's Avatar
    iPhone Nanite

    Posts
    5 Posts
    Global Posts
    24 Global Posts

    Default

    I'm on Verizon and this has happened to me once or twice.
  8. #8  
    dmstrom's Avatar
    iPhone Newbie

    Posts
    27 Posts
    Global Posts
    28 Global Posts
    iOS Version
    5

    Default Same Issue--AT&T

    Happens to me all the time. Rather annoying.
  9. Thread AuthorThread Author   #9  
    emgrant93's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    16 Global Posts

    Default

    Quote Originally Posted by dmstrom View Post
    Happens to me all the time. Rather annoying.
    I wonder if it has anything to do with Siri raise to speak function??
  10. Thread AuthorThread Author   #10  
    emgrant93's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    16 Global Posts

    Default

    Just wondering if anyone found a solution? Is it worth returning... I wonder if I have a bad mic or something.
  11. #11  
    Rockdog97's Avatar
    iMore Specialist

    Posts
    1,077 Posts
    Global Posts
    2,850 Global Posts
    iOS Version
    7.0.6

    Default

    Not for me (AT&T)
    .
    .
    4s/iOS 7.0.6/JB
    .
    @Rockdog97
  12. #12  
    Adawg1203's Avatar
    iPhone Intermediate

    Posts
    147 Posts
    Global Posts
    409 Global Posts

    Default

    Quote Originally Posted by iVazz View Post
    Yep, limitation of CDMA I'd guess.


    Sent from my iPhone 4s using Tapatalk.
    No it has nothing to do with CDMA, it's the device itself.
  13. #13  
    Adawg1203's Avatar
    iPhone Intermediate

    Posts
    147 Posts
    Global Posts
    409 Global Posts

    Default

    Quote Originally Posted by Shaazzaamm View Post
    I wonder if it has anything to do with Siri raise to speak function??
    I disabled that feature and I still experience the problem.
  14. Thread AuthorThread Author   #14  
    emgrant93's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    16 Global Posts

    Default

    So I returned the phone no hassle and yet the new one does the same thing...
  15. #15  
    TurboTiger's Avatar
    iMore Guru

    Posts
    1,950 Posts
    Global Posts
    6,431 Global Posts
    iOS Version
    7.1.2

    Default

    I noticed this several times.
    Not annoying enough yet for me to attempt to return the device.
    Good Luck

    Apple TV
    iPhone 5S
    iPad 2 Wi-Fi
    MacBook Air 13" Mid 2012 Mavericks 10.9.4
    Cigar Lover
  16. #16  
    cthomas1440's Avatar
    iPhone Newbie

    Posts
    28 Posts
    Global Posts
    53 Global Posts

    Default

    Quote Originally Posted by Shaazzaamm View Post
    I have an AT&T 4s... Hey Chris is your iPhone CDMA or GSM?
    Verizon, but I had the 4 on the same network with no issues.


    Sent from my IPhone
    32g ViP: February 7, 2011 8:32am CST
  17. #17  
    gary1949's Avatar
    iPhone Newbie

    Posts
    27 Posts
    iOS Version
    5.0.1

    Default

    If you are using Bluetooth audio devices (Bluetooth headset, Bluetooth equipped hearing aids, automotive Bluetooth audio systems, etc) they can take a second or two to lock on. I experience the delay when going through my hearing aids or my car's handsfree audio, but not when using the phone without the Bluetooth devices.
  18. #18  
    ruger141's Avatar
    iMore Beginner

    Posts
    52 Posts
    Global Posts
    284 Global Posts

    Default

    Mine does it every single time. If you dont put it up to your ear right away you can see whats going on. When a call comes in and you hit the answer icon there is about a 1 or 2 sec delay before the screen switches and displays the call. It just looks like it takes that long to process that you hit answer and for it to connect you. I find it mildy annoying as well but am learning to wait until I see the timer counting before I try and talk. Its even worse if answering and turning speaker phone on as well btw.
  19. #19  
    Aubre34's Avatar
    iMore Newbie

    Posts
    17 Posts
    Global Posts
    18 Global Posts
    iOS Version
    5.0

    Default Re: iPhone 4s delay when answering calls

    I accidentally had Bluetooth toggled on. Turned it off and walla!
  20. #20  
    Aubre34's Avatar
    iMore Newbie

    Posts
    17 Posts
    Global Posts
    18 Global Posts
    iOS Version
    5.0

    Default iPhone 4s delay when answering calls

    It started again so I called apple and they had me reset network settings. Seems to work now. Go to general, then. Reset. Then reset network settings. See if that helps!
  21. #21  
    littlebecky's Avatar
    iPhone Newbie

    Posts
    18 Posts

    Default iPhone 4s delay when answering calls

    Yes I have that problem and so does my mum. She gets so mad at me lol
  22. #22  
    littlebecky's Avatar
    iPhone Newbie

    Posts
    18 Posts

    Default iPhone 4s delay when answering calls

    Yes I have that issue!

Posting Permissions