1. Lesawags's Avatar
    Hi all new poster here. I bought my iPhone 4s from sprint 11/1/11. All has been well until today. My phone calls started to go to vvmail without ringing. This all started because my mailbox was full and I went to clear it out. While there I changed my voice message from default to my voice. I called sprint they reset my phone while I waited. Sprint tried to call still voicemail only. I rebooted my phone and it worked for awhile then stopped working... Then I changed to default voice again and got rid of vvmai altogether . Seems to work for now. Any ideas would be very appreciated. Thanks so much. I searched this forum but didn't see anything like mine. Great forum, so much info. Thanks again .
    11-06-2011 06:08 PM
  2. IIJBII's Avatar
    Age you using an airave by chance?
    11-06-2011 06:20 PM
  3. Lesawags's Avatar
    Here is a stupid question, is a airwave a signal booster?? If so, no I'm not. I'm taking it in to Apple tomorrow, but it seems fine today except once this morning. Any ideas at all? It's so odd. I thought it was because my visual voicemail was full and malfunctioning, but I stopped using it to see if that would help, but it didn't . Thanks again
    11-06-2011 07:08 PM
  4. Cleveland's Avatar
    Sounds like could be a faulty device or maybe an issue with Sprint ? All I can be really ... Good luck
    11-07-2011 03:11 AM
  5. jrtesq's Avatar
    This happens to my wife's Palm phone on Sprint. Been going on for a LONG time. If you find a solution, maybe it will work for my wife too. Please post an update if and when you find a solution.

    Thanks.
    11-08-2011 09:33 AM
  6. ghostface147's Avatar
    Sounds like a bad network.
    11-08-2011 09:40 AM
  7. Lesawags's Avatar
    Thanks for the help. Took it into Apple yesterday, even though it started working correctly by Sunday morning. My phone tested fine, and it seems it was a network issue. I haven't had the issue since. Was afraid I needed a new phone, and since there are none available for a few weeks, thought it would be a nightmare. Seems I'm in the clear... Knock on wood.
    Last edited by Lesawags; 11-08-2011 at 11:12 AM.
    11-08-2011 11:10 AM
  8. saynt j's Avatar
    Always had that issue on Sprint. Still have that issue when trying to call people on Sprint. It's been happening ever since that weirdo in the trench coat was trying to convince people to move to the PCS network. (PCS = Phone Calls Suck)
    11-08-2011 12:40 PM
LINK TO POST COPIED TO CLIPBOARD