Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 7 1234 ... LastLast
Results 1 to 25 of 163
Like Tree6Likes
  1. Thread AuthorThread Author   #1  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default Beta7 is out...

    Downloading now...

    The OTA release is available, but so far, nothing on the developer download site...

    Apple seeds iOS 5 beta 7 to developers | 9to5Mac | Apple Intelligence
    Last edited by Fausty82; 08-31-2011 at 05:33 PM.
  2. #2  
    Garz's Avatar
    Retired Moderator

    Posts
    5,220 Posts
    Global Posts
    14,148 Global Posts

    Default

    You beat me to it Hank. Will merge threads.
  3. Thread AuthorThread Author   #3  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default

    The links are also up on the developer site now...
  4. #4  
    Lynx's Avatar
    iMore Intermediate

    Posts
    242 Posts
    Global Posts
    1,225 Global Posts

    Default

    Just when I was thinking of picking myself up a Droid Charge they have to go and do something like this. And to top it off I spent last night restoring 4.2.8 so I can have jailbreak again lol. Well looks like ill be downloading this tonight!
  5. #5  
    B2theRich33's Avatar
    iPhone Newbie

    Posts
    24 Posts

    Default

    Downloading now! Lets see how this goes... Hope wi-fi sync is working for me this time around
  6. #6  
    BLiNK's Avatar
    iMore Genius

    Posts
    8,213 Posts
    Global Posts
    8,560 Global Posts

    Default

    OTA went great!
  7. #7  
    hellomiggy's Avatar
    iPhone Intermediate

    Posts
    155 Posts
    Global Posts
    293 Global Posts

    Default

    Looks like the black boxes, that were my pictures is now fixed, in the Photo's App. Plus, the OTA update was only 70.3 MB.
  8. #8  
    hpcomputergeek's Avatar
    iPhone Pro

    Posts
    555 Posts
    Global Posts
    566 Global Posts

    Default

    Well here's a bug.

    iMessage won't let me log in. Anyone having this problem?
  9. #9  
    Garz's Avatar
    Retired Moderator

    Posts
    5,220 Posts
    Global Posts
    14,148 Global Posts

    Default

    Quote Originally Posted by applecpugeek View Post
    Well here's a bug.

    iMessage won't let me log in. Anyone having this problem?
    My iPad is fine. Updating iPhone now so don't have that feedback yet.
  10. #10  
    B2theRich33's Avatar
    iPhone Newbie

    Posts
    24 Posts

    Default

    Quote Originally Posted by applecpugeek View Post
    Well here's a bug.

    iMessage won't let me log in. Anyone having this problem?
    Works for me so far
  11. #11  
    hpcomputergeek's Avatar
    iPhone Pro

    Posts
    555 Posts
    Global Posts
    566 Global Posts

    Default

    Quote Originally Posted by B2theRich33 View Post
    Works for me so far
    Not me. Wonder why this is happening.
  12. #12  
    hpcomputergeek's Avatar
    iPhone Pro

    Posts
    555 Posts
    Global Posts
    566 Global Posts

    Default

    Quote Originally Posted by applecpugeek View Post
    Not me. Wonder why this is happening.
    Never mind now. I created a new apple ID and it worked.
  13. #13  
    iKnowTec's Avatar
    Banned

    Posts
    18 Posts

    Default

    Any new/hidden features? Or all bug fixes?
  14. #14  
    Jman1313's Avatar
    iPhone Newbie

    Posts
    33 Posts
    Global Posts
    111 Global Posts

    Default

    Bug- Any existing music on my phone won't play in the music app- just goes back to the song selection screen. However, I grabbed a song off iCloud, and it played fine, so I'd imagine resyncing music will fix the problem.
  15. #15  
    jsntrenkler's Avatar
    iMore Elite

    Posts
    2,587 Posts
    Global Posts
    3,906 Global Posts

    Default

    I had to toggle iMessage on and off in order for it to start working again. The first time it told me that I had the wrong password. Once I re-selected all was fine.
  16. #16  
    Omnomnomkimiiee's Avatar
    iPhone Newbie

    Posts
    37 Posts
    Global Posts
    41 Global Posts

    Default

    OTA update is on-route, let's see how this goes.


    Sent from a mysterious mobile device.
  17. Thread AuthorThread Author   #17  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default

    Release notes say if you update your device via iTunes, you must go to DFU mode...

    Also, my text tones are back... they disappeared back around beta 3 or 4...

    And deleting apps is back to normal...
    Last edited by Fausty82; 08-31-2011 at 08:09 PM.
  18. #18  
    Garz's Avatar
    Retired Moderator

    Posts
    5,220 Posts
    Global Posts
    14,148 Global Posts

    Default

    Quote Originally Posted by HankAZ View Post
    Release notes say if you update your device via iTunes, you must go to DFU mode...

    Also, my text tones are back... they disappeared back around beta 3 or 4...

    And deleting apps is back to normal...
    I did mine just fine via iTunes. Release notes specify DFU mode to 3GS
  19. #19  
    ghostface147's Avatar
    iMore Genius

    Posts
    3,655 Posts
    Global Posts
    3,762 Global Posts

    Default

    Monkey butt
  20. Thread AuthorThread Author   #20  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default

    Quote Originally Posted by Garz View Post
    I did mine just fine via iTunes. Release notes specify DFU mode to 3GS
    oops... missed that one... thanks for the correction...
  21. #21  
    Omnomnomkimiiee's Avatar
    iPhone Newbie

    Posts
    37 Posts
    Global Posts
    41 Global Posts

    Default

    iMessages is working normally for me, transitions between apps seem minimally smoother (?), deleting apps is back to normal (no strange lag), bug in landscape media player when trying to grab top slider knob seems fixed.


    Sent from a mysterious mobile device.
  22. Thread AuthorThread Author   #22  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default

    Also, had to resync my music - all 25 or so songs...
  23. #23  
    Omnomnomkimiiee's Avatar
    iPhone Newbie

    Posts
    37 Posts
    Global Posts
    41 Global Posts

    Default

    Quote Originally Posted by HankAZ View Post
    Also, had to resync my music - all 25 or so songs...
    Strange, all my 1780 songs are just fine ...


    Sent from a mysterious mobile device.
  24. Thread AuthorThread Author   #24  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default

    Quote Originally Posted by Omnomnomkimiiee View Post
    Strange, all my 1780 songs are just fine ...
    Do they actually play? Mine would flash and then go back to the selection/playlist screen... re-synching them fixed it.
  25. #25  
    Omnomnomkimiiee's Avatar
    iPhone Newbie

    Posts
    37 Posts
    Global Posts
    41 Global Posts

    Default

    Quote Originally Posted by HankAZ View Post
    Do they actually play? Mine would flash and then go back to the selection/playlist screen... re-synching them fixed it.
    I'm flash-playing, seems fine. My movies, however, won't open.


    Sent from a mysterious mobile device.
Page 1 of 7 1234 ... LastLast

Posting Permissions