Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    ncody11J's Avatar
    iPhone Nanite

    Posts
    1 Posts
    iOS Version
    5.1.1

    Default Colored Mid-Frame not working.

    Hey there, my name is Nick. I work at a battery shop that does maintenance on apple products. We recently ordered our first set of mirror screens and colored mid frames, GSM and CDMA. The screens are working fine. My problem is with the new colored midframes. After swapping all of the components from the original mid frame to the colored frame (just as I would with an apple original silver frame) the phones will not turn on. Nor are they being recognized by iTunes, so I know it's not just black screens with a running device. So basically, the only frames I can get to work are the silver frames. It seems to me that the colored frames inhibit continuity between certain components...but I'm no genius. I really need some help here. Any advice???
  2. #2  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,765 Posts
    Global Posts
    4,814 Global Posts
    iOS Version
    6 and 5

    Default

    My guess is it's grounding somewhere I would try to find out where or contact company you bought the frames from
  3. #3  
    mograeb's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default Re: Colored Mid-Frame not working.

    Same Problem. Do you solve the Problem?
  4. #4  
    jp60601's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default Re: Colored Mid-Frame not working.

    Yeah here's a video showing what they look like after a few months there not even that cool

Posting Permissions