Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    iphone4_sos's Avatar
    iPhone Nanite

    2 Posts

    Default Unable to un-jailbreak Iphone4

    Guys : I have been reading and following all instructions on how to un-jailbreak my iphone4 (AT&T) without any success. I am trying to update my iphone4 to IOS 5.1.1

    Issue: Each attempt terminates with 3194 error. I am lost and desperate.

    Iphone: Version 4.3.5(8L1) : Modem Firmware: 04.10.01
    Tethered jailbroken with Redsnow.
    PC Windows 7 x64
    ITunes version:

    I have tried the following troubleshooting steps:
    verified "hosts" file to make sure there is no entry for gs.apple.com
    removed password from iphone
    disabled McAfee AV on my PC
    Tinyumbrella was never run on the laptop i am currently using.
    Tested the usb cable by connecting it to another iphone3 and took a successful backup.
    nslookup gs.apple.com resolves to

    Non-authoritative answer:
    Name: gs.apple.com.akadns.net
    Aliases: gs.apple.com

    I have attached the log file from: AppData\Roaming\Apple Computer\iTunes\iPhone Updater Logs

    What am I doing wrong here ? Please please help me.
  2. #2  
    Massie's Avatar
    iMore Genius

    5,041 Posts
    Global Posts
    5,046 Global Posts


    Are you trying to update with a previously downloaded ipsw, or are you letting iTunes download it as part of the update? I've had issues before when using previously dl'ed ipsws.

    Another easy first step: try to update on a computer not used before.
    iphone4_sos likes this.
  3. Thread AuthorThread Author   #3  
    iphone4_sos's Avatar
    iPhone Nanite

    2 Posts

    Default I am an *****

    Guys : I'm sorry - stupid me. I have been trying to do the restore all this time while my iphone was functional and working. I powered it off. Then simple powered it on and waited for the "connect to itunes" logo to show up and attempted the restore and bingo !! - it worked like a charm.

    I am so sorry if any of you had been trying to figure out what the hell is wrong here. It difficult to fix problems between keyboard and chair. lol ..

Posting Permissions