Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    nene311's Avatar
    iPhone Nanite

    1 Posts

    Default Jailbreak Cydia help

    I upgraded my firmware to 5.1.1 and used Absinthe 2.0.4 to jailbreak and everything worked fine no problems. Unfortunately Cydia will not open though. It flashes then crashes (goes back to the home screen). I have tried wiping clean and then using Cydia, and even that doesn't work. Any suggestions??? Thanks in advance.
  2. #2  
    Massie's Avatar
    iMore Genius

    5,041 Posts
    Global Posts
    5,046 Global Posts


    Did you try a reboot?
  3. #3  
    icebox93's Avatar
    iMore Intermediate

    190 Posts
    Global Posts
    250 Global Posts


    If you have an iphone 4 you might try using the current bersion of redsnow to jb as you can use the older limerain exploit to jailbreak. Maybe that will solve the problem.

Tags for this Thread

Posting Permissions