Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    rocky271's Avatar
    iPhone Newbie

    35 Posts
    Global Posts
    218 Global Posts

    Default Jailbroken iPhone 4 stopped booting, HELP!

    I have had my Verizon iPhone4 Jailbroken since launch. I was just installing a new app update and it stopped installing. So I held down the home/power button to reset the phone, however, now it won't boot past the logo (I have a boot logo, the apple transitions to the boot logo and then won't move any further), is there any way past this or do I have to restore?

    Please help?

  2. #2  
    SeanHRCC's Avatar

    12,021 Posts
    Global Posts
    12,215 Global Posts


    Have you tried just letting it sit and load for a little while? I've seen boots take several minutes at times, especially if there was a foul up of any magnitude.

    If you've let it sit and you've tried the the various holding power/home options (i believe its something like holding power and home for 10 seconds and then releasing power but holding home for 15 more seconds or something like that) then your only option may just be a restore, which will require a new jailbreak.

Posting Permissions