Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    kgvickers's Avatar
    iMore Beginner

    95 Posts
    Global Posts
    91 Global Posts

    Default "Followed" Links in Safari Color Issues

    Odd one here. I just recently "upgraded" from 4.1 to 4.3.3 (jailbroken since last October with GP) and used RedSn0w to JB. But I don't think the JB has anything to do with this.

    When I follow links in Safari and return, the link color goes from blue to purple - ok, that works correctly. But if I refresh the page, the purple links go back to blue . . . ? This is definitely a change from 4.1.

    Another oddity - Let's say I've got a page full of followed links that are all purple. If I change from portrait to landscape (or vise versa) the purple links change back to blue!

    My wife has an un-jailbroken iP4 on 4.2.1 and it also has the link color issue.

    I've Goog'ed this and there are plenty of complaints of the same problem in Safari for the Mac but I've not seen any posts about this issue on the iPhone.

    Anyone else notice this? It's really quite annoying, especially when using any search function because the phone "forgets" what links I've already viewed if the page is refreshed (which happens every time I leave and return).

    Last edited by kgvickers; 09-04-2011 at 10:01 AM.
  2. #2  
    jeffrey1027's Avatar
    iPhone Intermediate

    204 Posts
    Global Posts
    702 Global Posts


    My links work on 4.3.5 and os 5 beta 7. Then again if you update to those software, you will lost the untethered jailbreaks and be stuck with a tethered jb

Posting Permissions