Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    gbit's Avatar
    iPhone Nanite

    1 Posts

    Default Stuck in DFU loop

    Hi Everyone:

    Could use a little bit of help.

    I have attempted to downgrade iOS versions, but obviously didn't turn out too well. Now, the phone seems to be stuck in DFU restart loop (if that's the correct explanation).

    I've tried to googling the issue and it seems that everyone says try fixrecovery and tinyunmbrella, both of which I have tried. Still haven't been able to rectify the problem.

    Any help is much appreciated.

    (iPhone 4, iOS ver. 4.3.5 - attempted to downgrade to 4.3.3)
  2. #2  
    SeanHRCC's Avatar

    12,021 Posts
    Global Posts
    12,215 Global Posts


    So you've tried the 10 second trick to go back to a default install mode and then tried restoring to 4.3.5 as well?

Tags for this Thread

Posting Permissions