Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    dejagood's Avatar
    iPhone Newbie

    45 Posts
    Global Posts
    54 Global Posts

    Default What's wrong, timezone issues!

    Everytime I add something to my calendar, I set it for the right time, it shows up on the calendar for the time I selected but I'm always alerted an hour later. It's like the alerts are off or my time zone...I've checked and changed my time zone to Eastern (New York) but it still does the same thing. Anyone else have this issue? How do I fix it?

  2. #2  
    Arelunde's Avatar
    iMore Intermediate

    105 Posts
    Global Posts
    1,634 Global Posts


    Use Google calendar. Syncs instantly and even keeps your contacts up to date if you use a gmail account. Gmail will " fetch" your other emails and deliver. Will even put the same email address on the return email, rather than the gmail one. You don't even have to use the gmail address at all for your email. Contacts are backed up in the cloud, too
  3. #3  
    anon4705295's Avatar
    iPhone Pro

    504 Posts
    Global Posts
    509 Global Posts


    That seems really off. Try this: Go to Settings > Mail, Contacts, Calendars > Time Zone Support and turn it OFF.

    Does that help?

Posting Permissions