1. Traveling Guy's Avatar
    I have been using my new I Phone 4 from Verizon for a few months now and have had an annoying problem regarding attaching pics to an email using Outlook.

    In the past when using digital cameras or Black Berries, you just draft your email, then attach a photo in Outlook by selecting your photo, then click on the INSERT button. If I try to do it this way by trying to insert a pic from the I Phone, I get an error message that states " the document name or path is not valid".

    The only way I can get pics taken with my I Phone 4 is to copy and paste them into an email. :o

    I can import I Phone pics into a folder and they can be inserted that way too, but that creates extra steps I would rather not do.

    Anybody else have this problem? I can live with it but its just weird that I have to attach photos this way.
    04-18-2011 12:01 PM
  2. danimal1968's Avatar
    When I'm looking at a picture in the Camera Roll and hit the "forward" button in the lower left hand corner of the photo, one of the choices is "email photo." I choose that, and it sends the photo.
    04-18-2011 12:16 PM
  3. Traveling Guy's Avatar
    OK, here is what you need to do if you run into the same problem that I did. First, make sure that you sync your photos to a folder on your PC with I Tunes. Then if you need to attach a pic from your phone to an Outlook email, insert the pic from the folder on your PC, not the I Phone!

    If you need to send just one pic or even multiple pics from your I Phone via Outlook email, you can still copy one pic and paste it into the email. Another fast way to send multiple pics from your camera roll folder is to hold CTRL down, the select, copy, and then paste them into an email.
    04-18-2011 04:03 PM
LINK TO POST COPIED TO CLIPBOARD