Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 4 of 5 FirstFirst 12345 LastLast
Results 76 to 100 of 116
  1. #76  
    foomor's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default

    I face sometimes strange toolbar blinking and display image distorting in that area on my ipod touch 4g, does anyone have the same isssue? :\

    Also experienced a lag during screen unlock after it was locked for a long time, like for a nigth.

    And yes, i feel like everything became slow in general, but maybe it's subjective.

    P.S. Is it possible to jailbreak it now with 4.2?
    Last edited by foomor; 03-12-2011 at 09:25 AM.
  2. #77  
    lush242000's Avatar
    iMore Intermediate

    Posts
    154 Posts
    Global Posts
    1,154 Global Posts

    Default

    Quote Originally Posted by Naviculture View Post
    ...curious, does anything think the battery is dwindling quicker? Maybe it is just me.
    Most definitely! I have noticed it since I did the update.
  3. #78  
    Crucial_Xtreme's Avatar
    iMore Beginner

    Posts
    52 Posts
    Global Posts
    9,187 Global Posts

    Default

    I'm not really having the unlock slider issue. But I am having an issue where I go into Camera Roll and select to send a picture. I can immediately enter what ever subject matter I wish. However when I go to enter the "Send To" info, I have to touch it numerous times!!! Very very annoying. Anyone else have this?
  4. #79  
    Mr4thQuarter's Avatar
    iPhone Newbie

    Posts
    28 Posts

    Default Text Alerts

    I don't know if anyone else has noticed this, but for text message alerts intervals have been changed from 5 minutes down to 2 minutes. Does anyone know how to change this back to 5 because every 2 minutes is quite annoying. Thanks in advance for helping
  5. #80  
    CrzyP's Avatar
    iMore Intermediate

    Posts
    147 Posts
    Global Posts
    181 Global Posts

    Default

    Not happy with iOS 4.3.
    - app store programs that require updates disappear
    - contact app freezes for about 5 seconds after opening
    - slide to unlock is buggy
  6. #81  
    merkdevine's Avatar
    iPhone Newbie

    Posts
    13 Posts

    Default

    for those with battery life issues..ping is set to push so:

    settings>general>restrictions>ping and turn it off
    Wallace likes this.
  7. #82  
    Wallace's Avatar
    iMore Intermediate

    Posts
    272 Posts

    Default

    Every update until now has been OK. With 4.3 my battery life has reduced remarkably.

    I have rebooted and also tried a restore. Still drops like a stone.

    Bummer.
    Last edited by Wallace; 03-13-2011 at 05:53 PM.
  8. #83  
    lush242000's Avatar
    iMore Intermediate

    Posts
    154 Posts
    Global Posts
    1,154 Global Posts

    Default

    Quote Originally Posted by Wallace View Post
    Every update until now has been OK. With 4.3 my battery life has reduced remarkably.

    I Have rebooted and also tries a restore. Still drops like a stone.

    Bummer.
    Yep. It is horrible. I woke up, unplugged, opened twitter and 5 minutes later I had lost 6%. Crazy.
  9. #84  
    yaynative's Avatar
    iMore Pro

    Posts
    529 Posts
    Global Posts
    589 Global Posts

    Default

    Quote Originally Posted by JNHohol View Post
    I noticed that when I went into Photos yesterday, my camera roll was under the status bar and I could pull it down but it would bounce back up under the status bar. I force closed it and it worked just fine.
    I had the same thing happen to me. Resolved it the same was too.
  10. #85  
    yaynative's Avatar
    iMore Pro

    Posts
    529 Posts
    Global Posts
    589 Global Posts

    Default

    Quote Originally Posted by Naviculture View Post
    ...curious, does anything think the battery is dwindling quicker? Maybe it is just me.

    I have noticed battery drain as well. Other forums reported a turning of Ping in restrictions as a fix. I did that and will monitor it over the next couple of days.
  11. #86  
    Wallace's Avatar
    iMore Intermediate

    Posts
    272 Posts

    Default

    I turned off ping, but it's made no difference what-so-ever!
  12. #87  
    JNHohol's Avatar
    iMore Intermediate

    Posts
    121 Posts
    Global Posts
    133 Global Posts

    Default

    Quote Originally Posted by Wallace View Post
    I turned off ping, but it's made no difference what-so-ever!
    Have you let the battery drain all the way down? Battery usage isn't linear, it's faster and slower across the full 100%. Use it normally until it drains down and see if it hits 6-7 hours of usage.
  13. #88  
    four4usc's Avatar
    iMore Newbie

    Posts
    27 Posts
    Global Posts
    104 Global Posts

    Default

    Well, I have gained my battery life back and the phone no longer is heating up. Removed both email accounts and reset them up. Also found that one of my accounts was set as IMAP reset to POP account and my problems with the battery were fixed.
  14. #89  
    yaynative's Avatar
    iMore Pro

    Posts
    529 Posts
    Global Posts
    589 Global Posts

    Default

    I decided to reboot my phone before charging it tonight and I lost all my settings. Very annoying. Tried it again and it was fine. A big PITA though.
    Last edited by ion628; 03-14-2011 at 12:50 AM.
  15. #90  
    applejosh's Avatar
    iMore Pro

    Posts
    643 Posts
    Global Posts
    1,427 Global Posts

    Default

    Quote Originally Posted by ion628 View Post
    I decided to reboot my phone before charging it tonight and I lost all my settings. Very annoying. Tried it again and it was fine. A big PITA though.
    I had that happen as well. On the plus side, things seemed a little smoother afterwards. If I get time this week, I'm going to just restore as new and re-input everything. Just haven't had time to do a "clean" upgrade. With possibly the exception of Safari/javascript, most things seem slower. Can't really comment on battery life other than I haven't noticed a big difference either way. I usually keep it close to a charger in case I have to respond to work related junk.
  16. #91  
    MarkG6968's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default iPhone Vibrate

    This isn't really a major issue, I was just curious as to whether anyone else had had this particular little glitch. What it is is, sometimes my phone does the new 'double vibrate' which i now know is normal, but sometimes it will just give a tiny, short single 'z' not even as long as the original single vibrate and once when I got a message it did nothing at all. can this be because I was still in the message screen rather than on the homescreen or what? It's just bugging me a bit.
  17. #92  
    sting7k's Avatar
    iMore Elite

    Posts
    2,976 Posts
    Global Posts
    3,889 Global Posts

    Default

    Quote Originally Posted by MarkG6968 View Post
    This isn't really a major issue, I was just curious as to whether anyone else had had this particular little glitch. What it is is, sometimes my phone does the new 'double vibrate' which i now know is normal, but sometimes it will just give a tiny, short single 'z' not even as long as the original single vibrate and once when I got a message it did nothing at all. can this be because I was still in the message screen rather than on the homescreen or what? It's just bugging me a bit.
    I'm trying to figure this out as well. I don't know why sometimes I get double vibrate with no sound or a single vibrate with the new text bubble swooshing sound.

    My unlocking issues are still the same. It does seem to be worse if the phone has been in standby for some time.
  18. #93  
    yaynative's Avatar
    iMore Pro

    Posts
    529 Posts
    Global Posts
    589 Global Posts

    Default

    Quote Originally Posted by applejosh View Post
    I had that happen as well. On the plus side, things seemed a little smoother afterwards. If I get time this week, I'm going to just restore as new and re-input everything. Just haven't had time to do a "clean" upgrade. With possibly the exception of Safari/javascript, most things seem slower. Can't really comment on battery life other than I haven't noticed a big difference either way. I usually keep it close to a charger in case I have to respond to work related junk.
    You are right, things are running really smooth today. My battery life has returned to normal as well.
  19. #94  
    MarkG6968's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default

    Yeah 'swipe to unlock' is a pain in the butt now, especially when you receive a call and have to swipe again. Another major pain I have is with my Touch 4G, When I press the video icon to watch my movies it takes about 6-7 seconds to open up, in that time its just a white screen then eventually the movie files appear. Not very impressed with 4.3 at all, Let's hope Apple sort it fast as I never had any issues whatsoever I can recall with 4.2.
  20. #95  
    lush242000's Avatar
    iMore Intermediate

    Posts
    154 Posts
    Global Posts
    1,154 Global Posts

    Default

    Quote Originally Posted by merkdevine View Post
    for those with battery life issues..ping is set to push so:

    settings>general>restrictions>ping and turn it off
    I concur. I did this last night, and now on a full charge from 6am this morning till 230pm now:

    1hr, 24 minutes usage
    7hr, 47 minutes standby
    73% remaining.
  21. #96  
    Tojasonhoo's Avatar
    iMore Newbie

    Posts
    23 Posts

    Unhappy

    Quote Originally Posted by MarkG6968 View Post
    Yeah 'swipe to unlock' is a pain in the butt now, especially when you receive a call and have to swipe again. Another major pain I have is with my Touch 4G, When I press the video icon to watch my movies it takes about 6-7 seconds to open up, in that time its just a white screen then eventually the movie files appear. Not very impressed with 4.3 at all, Let's hope Apple sort it fast as I never had any issues whatsoever I can recall with 4.2.

    I know. Sometimes when you press to play a video (3GS) the screen blacks out and you just have to sit there until something appears on the screen.
  22. #97  
    Wallace's Avatar
    iMore Intermediate

    Posts
    272 Posts

    Default

    Quote Originally Posted by lush242000 View Post
    Yep. It is horrible. I woke up, unplugged, opened twitter and 5 minutes later I had lost 6%. Crazy.
    Last night i did a Restore from New and fully discharged/recharged the battery.

    Battery level when I switched it on at 06:30 was 100% and now at 14:10 its still at 96% with some internet/text usage.

    I think that the heavy battery drain issue as been resolved!

    Fingers crossed.
  23. #98  
    MysticMoonstone's Avatar
    iPhone Beginner

    Posts
    51 Posts
    Global Posts
    286 Global Posts

    Default

    My iphone 4 never worked properly with my car. I have a 2011 Mazda Speed 3 and the audio is BT only. I can hear music, and the phone part works ok... but the data of the music does NOT show on the screen, I cannot sync my phone book and music cannot be controlled via the steering controls.... so I have to drive with my phone in my hand. I was told 4.3 would fix this and it has not.

    As a matter of fact, I get SO many dropped calls now with full signal I'm about to throw this phone out the window. I'm so angry and am torn because I love my ip4 for text and apps but it's such a headache as a phone and nevermind a device that is SAFE to drive with.
  24. #99  
    phishyphan1's Avatar
    iPhone Nanite

    Posts
    3 Posts

    Default

    Please Help. I have an unjailbroken IP4 4.3 and i just came across a problem. When i go into contacts and find someone i would like to text, i click send text message and immediately the phone pulls up the message app but there is no contact listed in the box. if i click the "cancel" message and then click the box to send a new message, the original person i tried to text NOW shows up. this is super annoying. have you heard of this? is there a way to fix it??? please let me know.. thanks much
  25. #100  
    CrzyP's Avatar
    iMore Intermediate

    Posts
    147 Posts
    Global Posts
    181 Global Posts

    Default

    Apps crash like crazy and now location services icon is on all the time. Apple get your ish together. Never had an iPhone until getting the 4. The novelty of a new phone had worn off and now I feel like throwing this thing against a brick wall.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions