Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    Noonan's Avatar
    iPhone Intermediate

    125 Posts
    Global Posts
    126 Global Posts

    Default connecting iphone always makes iphoto pop up.. why?

    I have an iMac and when I plug in my 3GS iPhoto always pops up and it shows all of the pictures on my iPhone.

    This wasn't always the case. When I had OSX I never had the problem, but the problem started when I upgraded to Snow Leopard.

    Any tips?

  2. #2  
    Ipheuria's Avatar
    iMore Genius

    7,265 Posts
    Global Posts
    7,332 Global Posts


    Yeah for me it's image capture, you have to set the default application for accessing pictures on your phone. I don't know why the process is slippiing me but the next time it pops up with your phone connected try looking in the prefernces of the application. When I connect my iPhone I'll post up if no one else has by then.
  3. #3  
    ghostface147's Avatar
    iMore Genius

    3,682 Posts
    Global Posts
    3,789 Global Posts


    Plug in your iPhone, let iTunes do it's thing. iPhoto will open just as you say it does. Go ahead and close them both. Now open up Image Capture. Once you do, look for the setting as seen below:

    Change your preference where indicated and go from there.
    Last edited by ghostface147; 05-01-2010 at 08:41 AM.
  4. #4  
    jsntrenkler's Avatar
    iMore Elite

    2,635 Posts
    Global Posts
    3,958 Global Posts


    iPhoto opening automatically is a silly "feature" ... Would rather be prompted each sync, or heck apple allow us to do wireless sync.
  5. #5  
    Satanic Goat's Avatar
    iPhone Beginner

    60 Posts


    The option is also in iPhoto, Preferences, General Tab, change the connecting camera opens to no application.

Posting Permissions