Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    Robert E.'s Avatar
    iPhone Nanite

    1 Posts

    Default Icon Problem

    Please be patient with me, i'm a Senior, trying to keep up.
    i have a I Phone 3GS AND THE E-Mail Icon is not working. is i press the Icon it will search but pop back after 5 seconds. so i can not read my Mail.
    i have purchased two phones at the same time. my wife's will send mail from anywhere, mine can not send mail from inside my house. once i leave the house the mail will go through. both phones are on the same settings.
    any advise would be appreciated, thanks.
  2. #2  
    drian's Avatar
    iPhone Intermediate

    161 Posts
    Global Posts
    163 Global Posts


    what do you mean "it will search but pop back?"

    do you mean it will go back to the spring board (home screen?)

    If your wife's phone is doing something correctly, and yours is not, and there are no other differences, I'd contact the store you got it from, or call customer service.
  3. #3  
    flyingember's Avatar
    iPhone Elite

    1,986 Posts
    Global Posts
    2,026 Global Posts


    can you explain what you see with the popping back? what buttons or screens show up?
  4. #4  
    jamesus's Avatar
    TiPb Forum Staff

    1,839 Posts
    Global Posts
    1,898 Global Posts


    Try restarting your phone (i.e. turn it off --and not just airplane mode--) and turn it back on again.

Posting Permissions