Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread AuthorThread Author   #1  
    3seven1's Avatar
    iPhone Intermediate

    Posts
    138 Posts

    Default YouTube isn't working on my phone. [RESOLVED]

    Ok, so i've searched these forums and google but haven't found a solution yet. The YouTube app works just fine but for some reason the videos don't work from the website or if they are embedded on other sites. Can someone help?

    3Gs, JB'd using blackra1n

    Everything worked fine before and AFTER blackra1n, it's just recently it stopped working.
    Last edited by 3seven1; 11-26-2009 at 12:00 PM.
  2. #2  
    flyingember's Avatar
    iPhone Elite

    Posts
    2,020 Posts
    Global Posts
    2,026 Global Posts

    Default

    did you change anything on your phone recently?
  3. Thread AuthorThread Author   #3  
    3seven1's Avatar
    iPhone Intermediate

    Posts
    138 Posts

    Default

    Nothing other than installing stuff from cydia and rock. I thought it was the safari download plugin but I disabled that and it still doesn't work.
  4. #4  
    flyingember's Avatar
    iPhone Elite

    Posts
    2,020 Posts
    Global Posts
    2,026 Global Posts

    Default

    have you tried uninstalling those items from cydia and rock one at a time to see if they caused the problem?

    remember, the key work to jailbreak is break. you had to break the phone's programming to be able to install those apps
  5. Thread AuthorThread Author   #5  
    3seven1's Avatar
    iPhone Intermediate

    Posts
    138 Posts

    Default

    I keep uninstalling stuff but so far nothing is working. Any ideas? Has this happened to anybody recently?
  6. #6  
    goodcode's Avatar
    iPhone Newbie

    Posts
    48 Posts

    Default

    i remember there's a Youtube Bugfix Patch in cydia. try it
  7. Thread AuthorThread Author   #7  
    3seven1's Avatar
    iPhone Intermediate

    Posts
    138 Posts

    Default

    Do you know what repo it's from. Nothing like that comes up when I search "YouTube".
  8. Thread AuthorThread Author   #8  
    3seven1's Avatar
    iPhone Intermediate

    Posts
    138 Posts

    Default

    So since I've jailbroken my phone I have watched videos using the you tube app and it worked fine. I just tried to check my subscriptions and it asked me to sign in. After signing in to the app YouTube videos are working in safari and my rss reader app.

    Wheird.
  9. #9  
    Greg Orlando's Avatar
    iPhone Intermediate

    Posts
    154 Posts

    Default

    Try searching them on Bing. Bing is really a very powerful search engine. I think you will get it there.
  10. #10  
    Roadrunner3429's Avatar
    iPhone Nanite

    Posts
    5 Posts
    Global Posts
    79 Global Posts

    Default

    I just found the answer. If you have categories installed and the YouTube app in there, the embedded videos won't work. You have to move the YouTube app out in the open. Works just fine now.

Posting Permissions

B