1. p8.david's Avatar
    Hello there.

    Last month, I jailbreaked my iPhone. I decided after to get back the default config and un-jailbreak my iPhone. Since that, I lost my network signal in my house and I have to go near a window to get it. Before the jailbreak, I catch the signal even in my house.

    Could you please help me with that strange problem ?

    Thanks !
    11-16-2009 10:20 AM
  2. DRTigerlilly's Avatar
    have you reset network settings?

    it is very likely the network issues are unrelated to the jailbreak...particularly if you restored the phone to default
    11-16-2009 10:28 AM
  3. p8.david's Avatar
    I already restored my network settings and all my settings. Well, my network's issues was appeared the day after I jailbreak my iPhone. I think it's the jailbreak that cause my network's problem...
    11-16-2009 10:34 AM
  4. flyingember's Avatar
    call your provider
    11-16-2009 01:08 PM
  5. p8.david's Avatar
    My provider always says to me to reset my network's settings. But 1-2 days after that, it still doesn't work.
    11-16-2009 01:16 PM
  6. Ipheuria's Avatar
    which signal is weak? Wifi or the cellular signal? if it is the Cell signal it is just a coincidence that it is now weaker or it could be that the cell tower signal is weaker, who knows. I am almost certain it is not related to the JB. I have had times when my GF's 2G receives cell signal when my 3G doesn't very frequently. However my phone seems to see Wifi when hers doesn't.
    11-16-2009 03:18 PM
  7. p8.david's Avatar
    Thank you for your reply! If the lost of signal still there in few days, I'll call Rogers to ask them if the nearly towers is currently getting some issues.
    11-16-2009 03:21 PM
LINK TO POST COPIED TO CLIPBOARD