Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    johnc8407#IM's Avatar
    iPhone Newbie

    14 Posts

    Default Help with Exchange Activesync

    I have been trying to setup my work email for days and still no luck. I can access it from Safari just fine. When I try and setup active sync I keep getting the connection to server failed.

    My username when logging in to outlook and owa is in the format of xxxx\xxxx. When trying to set up active sync on my phone, ive tried entering the part before the \ in the domain with the part after \ in the username. I've also tried leaving domain blank and entering xxxx\xxxx in the username field.

    As far as the server, ive tried using webmail.companyname.com and webmail.companyname.com/owa with and without the https:// and no luck. Does it matter that the address to login to owa is webmail.companyname.com instead of exchange.companyname.com?

    Any help would be greatly appreciated.
  2. #2  
    Alli's Avatar
    iMore Genius

    10,934 Posts
    Global Posts
    13,726 Global Posts


    OWA and Active Sync are not the same thing. You need to get the EAS settings from your tech support people at work - the OWA settings won't do what you want.
  3. #3  
    hermdog's Avatar
    iMore Intermediate

    481 Posts
    Global Posts
    494 Global Posts


    Are there other mobile phone users using windows mobile and wireless syncing in your company?

Posting Permissions