Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    Nellybelly333's Avatar
    iMore Intermediate

    Posts
    349 Posts
    Global Posts
    356 Global Posts

    Default Autofill not working

    I was all excited for autofill... I work at a school that has wireless that requires that we enter our user names and passwords everytime we use the internet. After I updated, I not only do not have the option to auto fill, but I now have to enter my username and password twice. After the first time it just brings me back to the sign in page and has me do it again. It never remembers anything.

    What am I doing wrong?
  2. #2  
    msm0511's Avatar
    iMore Intermediate

    Posts
    454 Posts

    Default

    Quote Originally Posted by nellybelly333 View Post
    I was all excited for autofill... I work at a school that has wireless that requires that we enter our user names and passwords everytime we use the internet. After I updated, I not only do not have the option to auto fill, but I now have to enter my username and password twice. After the first time it just brings me back to the sign in page and has me do it again. It never remembers anything.

    What am I doing wrong?
    The way it works on my MacBook is that auto fill doesn't work on log-ins. I think it's a security feature. I've used it on my iPhone and it works the same way. For info it works,but not on log ins
  3. #3  
    chobbs1's Avatar
    iMore Guru

    Posts
    1,662 Posts

    Default

    It works on some log in pages. It automatically logs me into this site now.
  4. #4  
    redbeard's Avatar
    iMore Specialist

    Posts
    1,039 Posts

    Default

    Is autofill some kind of joke? I've never been able to get it to work.

Posting Permissions