1. panda's Avatar
    One hour ago, I noticed that my iPhone does not ring when a call comes in though it will vibrate if I set the vibrate to "on". My iphone never had a problem before. It is definitely not set to silent. Is there anyone tell me how to do it? Many thanks!
    05-05-2009 08:40 PM
  2. Jeremy's Avatar
    Have you tried a reset?
    05-05-2009 09:39 PM
  3. Ghecko's Avatar
    One hour ago, I noticed that my iPhone does not ring when a call comes in though it will vibrate if I set the vibrate to "on". My iphone never had a problem before. It is definitely not set to silent. Is there anyone tell me how to do it? Many thanks!
    Try-

    Settings >Sounds > Then there should be a bar under vibrate, slide that all the way right and hopefully your fixed
    05-05-2009 10:04 PM
  4. gowster's Avatar
    It happened to me also. Try the hard button/switch on the side of the top of your iphone. It can be switched to transfer your calls to voicemail auto. It should not all the way to the left. This button/switch is convenient when you want not answer a call right away but send it to voicemail.
    05-10-2009 01:17 PM
  5. Tramain's Avatar
    If the side switch on your phone has a red dot it is on silent
    05-11-2009 06:33 PM
  6. CarlyLyon's Avatar
    try holding the power button and the home key at the same time and have it reset the phone if that doesnt work try backup restoring the phone on itunes see if that works... when all else fails make an appointment with the apple store
    05-13-2009 03:29 PM
  7. javelin#IM's Avatar
    Thanks!! It's the button, you don't have to reset!
    09-08-2010 10:40 AM
  8. 4SRocks's Avatar
    If the side switch on your phone has a red dot it is on silent
    I couldn't figure out why that button with the red dot next to it didn't do anything. Thanks to Bergen, I now know that it doesn't push, it slides. :o I have no red dot now, and my iPhone 4s rings!!!!!!!!!!!!!!!

    Thanks again Bergen.
    06-02-2012 10:35 PM
  9. BLiNK's Avatar
    this thread is EPIC
    06-02-2012 10:41 PM
  10. Peligro911's Avatar
    Omg hahaha


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-02-2012 11:36 PM
  11. joe_fresh's Avatar
    this thread is EPIC
    I dropped a macaroni noodle on mine... now it has awesome ringtones
    06-03-2012 09:58 AM
  12. Will Caminos's Avatar
    This happen to my iPhone 4. It did not vibrate or ring.
    If you select Vibrate and the bell with the line across dose not appear you have a bad silent button.
    I ordered the button from e bay.
    Its hard to replace to I would take it to a shop to replace.
    Again if your I phone dose not ring or vibrate replace the silent selector switch.
    12-06-2012 12:32 PM
  13. Lynn Henderson's Avatar
    Thank you, you answered my question correctly, why it didn't ring. I'm so happy.
    Blessings
    01-17-2013 04:16 PM
  14. Feliz Navidad's Avatar
    Thanks a million!!! I had been searching everywhere -- apparently when you set the privacy button via the touch screen, it affects this? After I left the theater and restored the ring -- it still wouldn't ring -- until I found the little red button near the volume buttons.
    07-28-2013 07:01 PM
  15. Lisa Hannigan's Avatar
    Thank you whoever posted about the silent thing on the side. that was the whole problem! All this reset business, etc., did nothing. I had inadvertently set it to silent, so all it did was vibrate.
    08-27-2013 09:33 AM
  16. Just_Me_D's Avatar
    Thank you whoever posted about the silent thing on the side. that was the whole problem! All this reset business, etc., did nothing. I had inadvertently set it to silent, so all it did was vibrate.
    That would be member "Tramain". Anyway, we're glad you got the problem fixed. Take care and have a wonderful day...
    08-27-2013 09:37 AM
  17. Noelleybelly's Avatar
    Thank you! Your advice solved my issue . Couldn't thank you enough
    08-29-2013 10:50 PM
  18. lmckay's Avatar
    Thanks again to the person who explained about the little red button! I'm back in business thanks to you!
    09-12-2013 08:03 AM
  19. djac2712's Avatar
    Apple Store at Doncater fixed a variation to this problem. Solution:Settings>Accessibility>Assistive Touch> remove mute setting
    03-30-2014 10:30 PM
  20. Phyllis Ferguson's Avatar
    Thanks so much. I was so frustrated! Now thanks to accessibility- I have a ringtone and am not missing calls.
    07-20-2014 04:28 PM
  21. Kimberly Mazza's Avatar
    You guys ROCK! I am partially deaf and need both the LOUD ringer AND vibrate. For about a month now, I have missed many calls. After reading this thread, my phone now rings (loudly) and vibrates! Thank you all SO much!
    07-30-2014 06:28 PM
  22. Just_Me_D's Avatar
    You guys ROCK! I am partially deaf and need both the LOUD ringer AND vibrate. For about a month now, I have missed many calls. After reading this thread, my phone now rings (loudly) and vibrates! Thank you all SO much!
    On behalf of everyone who responded, you're very welcome...
    07-30-2014 06:43 PM
  23. Sheilah Cunningham's Avatar
    Thank you.. (my problem is solved)
    08-27-2014 01:52 AM
  24. LondonYank's Avatar
    Same thing happened on my wife's phone. After trying all the settings on the phone I dug deeper and discovered that her voicemail on Vodafone was set to divert all calls to voicemail! Set it back to 'normal' and everything worked fine. Hope this helps
    02-13-2016 06:46 AM
LINK TO POST COPIED TO CLIPBOARD