Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    9fenix9's Avatar
    iPhone Nanite

    6 Posts

    Exclamation iphone 2g: unknown error 1011 (baseband dead)

    Hi all Im I got alil problem here and I need some help (this might be long...so i guess its not as 'lil' as i said lol). Im trying to troubleshoot and repair a friends phone. When i got it the phone was in locked mode ...you know the mode before unocking it and jailbreaking it (slide for emergency call)...suffice to say the phone is inaccessible. I thought this isnt a problem ill just jailbreak it. but first i wanted to know the version of firmware on the phone so i tried connecting it to my laptop and openning up itunes (the IMEI and ICCID said unknown...hmmm). when itunes started it said waiting for ipod for a while then an error came up saying sim card not there or isnt inserted properly or some crap like that..and NO it isnt because the phone is locked...i know how it looks when detecting a sim card that isnt AT&T's and what not,...this isnt it. On the phone a little message came up saying, "Repair needed: iphone cannot make or recieve calls see support.apple.com" Ok so i thought maybe i should just go ahead and start up quickpwn...it should tell me what FW it uses (or atleast will give me an idea)
    Luckily enuff, the phone had FW 2.1 so Quickpwn was able to say so...So i dwnloaded the 2.1 FW and proceeded to unlock the phone using quickpwn...everything seemed to be working smoothely. Quickpwn processes were successfully completed on the computer's end. On the phones end: the quickpwn sign came up, the part where you see the running pwnapple and its loading came up and completes. It got to the part where ineuter comes up and starts "determining current settings." This is where it ends...It takes forever...I left it running over night....nothing, nada, zip, ziltch, the big zero. Ofcourse i had to reboot the phone, causing it to go to restore mode. So i thought maybe i should try restoring it. So i put the phone into DFU mode and reinstalled the firmware (2.1) using itunes. itunes goes thru the process only at the end to tell me the phone cannot be restored an unknown error (1011) occurred. I did some research and it seems that the phones baseband is dead...An issue that old iphone users encountered when they upgraded to FW 1.1.1 and unlocked it using anySIM and in one way or the other lossed wifi and the ability to make phone calls causing them to try downgrading to 1.0.2 but just like me were not apple to complete the process..
    I tried searchng for solution and tried doing alot of suggested stuff that did not work.

    So now that i have completed this essay lol (which im going to copy).....Any of you guys ever hear of or faced this issue?...please tell me what you did so that i may know if this is fixable or hopeless....Thanks
    Last edited by 9fenix9; 04-29-2009 at 10:00 PM.

Posting Permissions