Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    snowpea's Avatar
    iPhone Nanite

    1 Posts

    Default Help with Cydia: doesn't even load

    Hi everyone, I'm new to the iPhone (just stole my brothers 2G) and to jailbreaking. I tried to search through the forums already, and didn't find anything, but apologize if this has been asked, or is a really stupid newbie question.

    I just used pwnagetool 2.2.1, and during the "Cydia settings" step, I had downloaded cydia community source, Cydia installer, Saurik's Source, WinterBoard and OpenSSH. Upon completion of the restore, I tried to open Cydia. I get the first screen where it asks "Who Are You?" and you can choose from user/hacker/programer. Selecting any one of those just returns me to the homescreen. Cydia doesn't even open up. I've already tried rebuilding an IPSW and re-restoring, but the same thing happened. What am I missing?
  2. #2  
    MrEClass's Avatar
    iPhone Intermediate

    219 Posts


    Were you following a guide when jailbreaking?

Posting Permissions