Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    Sigurdhoy's Avatar
    iPhone Nanite

    1 Posts

    Default Connect to secure WI FI

    I cannot get the iPhone to connect to the secure WI FI at home. Anyone know how to do that?
  2. #2  
    EmEuS's Avatar
    iMore Intermediate

    151 Posts
    Global Posts
    152 Global Posts


    You should be able to select Settings--> Wi-fi --> your network should show up under Choose a network with a lock next to it...once you select the network it will ask you for your passkey. See below.

  3. #3  
    jamesus's Avatar
    TiPb Forum Staff

    1,839 Posts
    Global Posts
    1,898 Global Posts


    If that doesn't work, try turning off and then on iPhone.

Posting Permissions