Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    idontlikeonions's Avatar
    iMore Newbie

    47 Posts

    Default app problem

    the app store icon on my iphone has a little one on it indicating that i need to update one of my apps. when i open the app store and go to the update screen it says "loading" but never loads the page. i don't know which app if any needs to be updated. i can't make the stupid little one disappear. any advice?

    i've let the page load overnight and still nothing. sometimes it tells me to connect with itunes most of the time it just hangs and never does anything.
  2. #2  
    Rene Ritchie's Avatar
    iMore Actual

    1,887 Posts
    Global Posts
    2,452 Global Posts


    Try switching between 3G and WiFi, in case you have a bad connection. You can also cycle the Airplane Mode or just shut down and restart the iPhone to do that.

    Also, try going to the App Store on iTunes and checking for updates there.
  3. #3  
    skuwamoto's Avatar
    iPhone Newbie

    21 Posts


    I had a similar situation where one of my applications (a free solitaire game) said it needed to be updated, but each time I tried to update it, either it said it didn't need to be updated and do nothing, or it would say it was updating but the (1) didn't go away.

    Eventually, my iPhone just did a hard crash -- not sure it was related -- and I had to do a restore from backup. The little (1) went away after that.

Posting Permissions