Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    Hunain Hafeez's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default jailbreak not working

    i formatted (reset) my iphone 3gs, from setting tab, after that i tried to jailbreak it with " redsn0w_win_0.9.15b3 " for version 5.1, 5.1.1 , 6.0.1 but neither of them worked , i tried my best , what really happens is that , my iphone displays PINEAPPLE LOGO for 10mins and then APPLE LOGO but remains hanged at apple logo for hours , so finally i turned it off, i tried ith almost any version but not working , why
  2. #2  
    rdiddy_25's Avatar
    iMore Genius

    Posts
    3,393 Posts
    Global Posts
    4,203 Global Posts
    iOS Version
    7.0.4/6.1

    Default jailbreak not working

    Update thru iTunes and jailbreak using the latest version of absinthe below:

Similar Threads

  1. Jailbreak not working
    By joepye in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 02-23-2010, 01:37 PM
  2. Jailbreak not working
    By RSVnoP in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 08-11-2009, 02:21 PM
  3. Help!!! Jailbreak not working!!!
    By Frankless24 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 04-30-2009, 09:03 AM
  4. Second time to jailbreak not working!!!!!
    By shaunmastin in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 04-01-2009, 06:59 AM
  5. iPhone 2.2 jailbreak not working, causes phone to never boot
    By Synergic in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 11-28-2008, 10:17 AM

Posting Permissions