Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    MYNAMESALEX's Avatar
    iPhone Intermediate

    137 Posts
    Global Posts
    156 Global Posts

    Default Stop making '.' periods!

    Hey y'all! So I got my iPhone 3GS bit is there a way to change this? When Im typing and I hit space bar twice it always drops a period there behind it like this'.' (did I really need to clarify that? We all know this feature)

    But I don't like it. Can I turn this off somehow?
  2. #2  
    BLiNK's Avatar
    iMore Genius

    8,216 Posts
    Global Posts
    8,563 Global Posts


    Settings > General > Keyboard > "." Shortcut > OFF
    MYNAMESALEX likes this.

Posting Permissions