Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread AuthorThread Author   #1  
    braga118's Avatar
    iPhone Nanite

    Posts
    1 Posts
    Global Posts
    6 Global Posts

    Default Problem with iphone 2g

    Hey guys,

    Im new on the forum and i wish i can get some help.

    I was using a BB but i had to change for another provider and im with T Mobile now, but everything i receive a call or txt my phone just vibrate, i think it is in a vibrate mode and i need to change for "normal mode" can anyone help me? thank you
  2. #2  
    INDROIDWETRUST's Avatar
    iPhone Intermediate

    Posts
    298 Posts
    Global Posts
    315 Global Posts
    iOS Version
    iOS 6

    Default

    Did you check the mute switch on the side where the volume controls are located? make sure the switch is pulled towards the screen. If you see a red/orange color circle indicater where the mute switch is it is in vibrate or silent mode.
    Last edited by thecellphoneguy; 08-08-2011 at 03:42 PM.
  3. #3  
    isabellajack's Avatar
    iPhone Newbie

    Posts
    12 Posts
    Global Posts
    14 Global Posts

    Default

    I have seen many responses to this problem.iPhone has no sound.Many iPhones have a protective cover that prevents typical dirt, dust, grime, physical damage. When removing these covers for general cleaning, there is a silver toggle switch on the top left of the unit that can get slid over that creates this no sound mode.iPhone 5 Release Date
  4. #4  
    Igor's Avatar
    iPhone Newbie

    Posts
    21 Posts
    Global Posts
    23 Global Posts

    Default

    I can not activate WI-FI
  5. #5  
    langolier's Avatar
    iPhone Newbie

    Posts
    10 Posts

    Default

    Quote Originally Posted by Igor View Post
    I can not activate WI-FI
    Me too! Helpful advice will be much appreciated.
  6. #6  
    wHoKares's Avatar
    iMore Newbie

    Posts
    26 Posts

    Default

    If you tried a factory reset, it is possible that the wifi is long gone, perhaps the sound can come back after said reset. Only way to know is to try. Of course every action ends up being a risk. So tred lightly on the advice given.
  7. #7  
    pipemilo's Avatar
    iPhone Newbie

    Posts
    30 Posts

    Default

    Quote Originally Posted by Igor View Post
    I can not activate WI-FI
    Settings ---> reset ---> reset network settings. See if that works.

    If not, try this guide. It worked for me and some friends of mine :

    PC & Mac Guide - Downgrade from 2.0 to 1.1.4



    As for the volume, try reseting your phone
    I joined the forums like the 9th of october 2011, and I'm doing everything thats possible to win the iphone 4s!!
    If you want, you can help me by giving me a thank you, every time I helped you!

    R.I.P Steve Jobs!
  8. #8  
    johnhamor's Avatar
    iPhone Nanite

    Posts
    4 Posts

    Default

    good suggestions for iphone 2G really it will be better assistant those are using iPhone 2G.

    thanku,

    iPhone et iPad d'applications,développement de site internet, développement offshore,Programmation,développement applications mobiles
  9. #9  
    aadesh.aakash's Avatar
    iPhone Newbie

    Posts
    10 Posts

    Default

    check your profile setting is it on vibration or general?

Posting Permissions