1. rjmtbgreene's Avatar
    I have an ipad air 2 that always "auto zooms" when i try and type when I have two apps open in split screen. I have one app open for typing (Word, Notability), and another app that i'm reviewing documents (PDF, internet). What I want is my text document to remain at the zoom I leave it - so full screen zoom so i can see what I've typed. But... when i begin typing, the document automatically "zooms" in, so now i only see a portion of the document I'm writing in. This is very annoying. I've tried disabling all zoom features in General-Accessibility, but nothing stops this feature. I want to turn OFF the zoom feature.
    03-06-2017 10:40 AM

Similar Threads

  1. why does my call cut off n my iphone 7
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 03-08-2017, 06:15 AM
  2. What do I need to start Home Kit?
    By JBLineback in forum HomeKit
    Replies: 5
    Last Post: 03-06-2017, 03:54 PM
  3. Replies: 0
    Last Post: 03-06-2017, 09:40 AM
  4. Are you seeing bad pixels on your Switch? Here's what Nintendo has to say!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-06-2017, 09:10 AM
  5. Everything you need to know about Google Cardboard
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-06-2017, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD