Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By brixtonboy
  1. Thread AuthorThread Author   #1  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Unusual problem

    I use mine in a case and view for example Tapatalk on a slight angle. If l wish to reply to a post the keyboard, constantly disappears. Also if when there is a photo l wish enlarge normally l tap the screen, it stays for a second then goes back to small view again. Have noticed that by holding the iPad level it's OK
    Tried resetting (pressing home and off)
    Using IOS 9.3.2
    Thanks in advance. Version 6.0 Tapatalk
  2. #2  

    Default Re: Unusual problem

    This only happens in TapaTalk?
  3. Thread AuthorThread Author   #3  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Hi yes sorry for the delay getting back, however as things usually are since l laid the iPad flat and then back slopping it has not happened once.
    But before that it happened every time, whilst it's ok l'm happy. Will post again if it comes back. Oh, just remembered one thing l have done since posting removed the keyboard app, Swift Key. Could that have been a reason??
  4. #4  

    Default Re: Unusual problem

    I have no idea. SwiftKey works great on my iPhone 6s Plus. Could have been a number of things. You could check by adding SwiftKey back and see if it starts again.
  5. Thread AuthorThread Author   #5  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Hi it wasn't effecting my iPhone 5s and it was just by chance that l deleted it. I have English, German and translator kb so it was getting a little crowded
  6. Thread AuthorThread Author   #6  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Just reinstalled it and all is working fine.
    Must now wait to see what happens, hopefully nichts thats German for nothing but then l guess you knew that. Eh just as long hit the full stop then the KB went down. This time not
    Wierd
    Ledsteplin likes this.
  7. Thread AuthorThread Author   #7  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Unusual problem

    Deleted swiftkey made no difference, another problem that happens sometimes and it just happened is when l open a post, the iPad goes out of Tapatalk back to the screen where all the apps are. Here in photo. The only times that none of this nonsense goes on is like now, when l have the
    iPad level.
    Thanks in advance
  8. Thread AuthorThread Author   #8  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Oh and when l am not using Tapatalk
  9. Thread AuthorThread Author   #9  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Well as nobody had an idea and much to busy with pokymond
    I decided to completely delete Tapatalk and reinstall it.
    So far so good
  10. Thread AuthorThread Author   #10  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Since deleting and reinstalling Tapatalk the problem ( fingers crossed ) l have had no more problems.
    So many it will stay that way.
    Have a nice day everyone
  11. Thread AuthorThread Author   #11  
    brixtonboy's Avatar
    iMore Newbie

    Posts
    47 Posts

    Default Re: Unusual problem

    Today the issue is back

Similar Threads

  1. Problem with Virtual Home, can I get some help?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 07-07-2016, 04:41 PM
  2. Problems with POP email set-up
    By vegas33139 in forum MacBook Air
    Replies: 6
    Last Post: 07-06-2016, 08:12 AM
  3. My 5s Water Damage Problems, what do I do?
    By iMore Question in forum iPhone 5s
    Replies: 2
    Last Post: 07-04-2016, 06:53 PM
  4. Problem pairing ;(
    By rmadrid20 in forum Apple Watch
    Replies: 2
    Last Post: 07-03-2016, 10:38 PM
  5. How can I fix an iPhone 4 outgoing call sound problem?
    By iMore Question in forum iPhone 4
    Replies: 1
    Last Post: 06-30-2016, 05:51 AM

Posting Permissions