1. Closingracer's Avatar
    I currently don't have a SIM card inside my iPad and keep on getting that message that I don't have a sim installed. Any way to turn it off ?

    Sent from my iPad using Tapatalk
    04-06-2015 10:52 AM
  2. kch50428's Avatar
    If you're using it wifi only... Activate Airplane mode, then turn wifi on... It will still give the sim message after restarting, but only once.
    Closingracer likes this.
    04-06-2015 10:58 AM
  3. Closingracer's Avatar
    If you're using it wifi only... Activate Airplane mode, then turn wifi on... It will still give the sim message after restarting, but only once.
    Thanks ....done that recently and haven't seen it since


    Sent from my iPad using Tapatalk
    04-06-2015 02:29 PM
  4. Tersanyus's Avatar
    I think another alternative is to go to Settings, then Cellular Data then set it to Off. I did that when I first got my cellular iPad Air 2. I had removed the Apple sim as I wasn't going to activate it for a few weeks and just use wifi only. Then when I was ready to activate the cellular data I turned the option back on in Settings > Cellular data, switched the iPad off, inserted the sim then all worked once activated.

    I just tested going into Cellular Data in Settings now, turned it off, then the AT&T logo vanished as well as the signal bars. Now all that appears there is "iPad" and the wifi connected logo like you'd see on a wifi only iPad. On a side not note related to iPads, I wish Android tablets had this same option to completely turn off cellular data. Can only do what originally was listed here, Airplane mode, then turn wifi back on.
    04-08-2015 07:03 PM
  5. Closingracer's Avatar
    I think another alternative is to go to Settings, then Cellular Data then set it to Off. I did that when I first got my cellular iPad Air 2. I had removed the Apple sim as I wasn't going to activate it for a few weeks and just use wifi only. Then when I was ready to activate the cellular data I turned the option back on in Settings > Cellular data, switched the iPad off, inserted the sim then all worked once activated.

    I just tested going into Cellular Data in Settings now, turned it off, then the AT&T logo vanished as well as the signal bars. Now all that appears there is "iPad" and the wifi connected logo like you'd see on a wifi only iPad. On a side not note related to iPads, I wish Android tablets had this same option to completely turn off cellular data. Can only do what originally was listed here, Airplane mode, then turn wifi back on.
    I can't turn cellular on or off. I guess I could just put my old Verizon sim inside even though it's useless


    Sent from my iPad using Tapatalk
    04-08-2015 07:17 PM
  6. Tersanyus's Avatar
    Ok you are right, I'm sorry. I took my sim out, and Cellular data is grayed out. Could have sworn I did what I said earlier. Maybe I turned off Cellular data while still having the unactivated Apple sim already installed. I'd probably do like you said, put a sim in, then see if it lets you turn off Cellular data, then turn off the iPad, then see what happens.
    04-08-2015 07:28 PM
  7. Elijah Leviste's Avatar
    Ok you are right, I'm sorry. I took my sim out, and Cellular data is grayed out. Could have sworn I did what I said earlier. Maybe I turned off Cellular data while still having the unactivated Apple sim already installed. I'd probably do like you said, put a sim in, then see if it lets you turn off Cellular data, then turn off the iPad, then see what happens.
    You have to take the sim out the while on wifi bring up sir I and say "Turn Of Cellular Data" and it will turn it off even tho its grayed out (;
    09-10-2016 04:22 PM

Similar Threads

  1. Can I update my iPad 2 (iOS 5) to the latest iOS version and keep my jailbreak?
    By hanexs in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 6
    Last Post: 04-07-2015, 01:57 PM
  2. Why did my iPad stop backing up on 03/13/2015?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 04-06-2015, 09:01 AM
  3. Replies: 4
    Last Post: 04-06-2015, 08:08 AM
  4. Google reportedly looking to team up with carriers for free global roaming
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-06-2015, 07:30 AM
  5. In my iPhone there is no incoming call so what to do ??
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2015, 05:39 PM
LINK TO POST COPIED TO CLIPBOARD