Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    Remy8K's Avatar
    iPhone Nanite

    1 Posts

    Smile HELP ipad 3 cannot find server

    Hi, I got my ipad 3 months ago and everything was working fine. The signal was week so I bought a Netgear wi fi booster and everything was working fine.

    For the last couple of weeks I have started getting the message that safari cannot find the server so I cannot load webpages. I.ve unplugged the router, wi fi booster and everything, restarted everything. I've reset my internet settings on the i.pad an even done a factory restore (probably not necessary).

    It can be any website that won't load one minute it will be google then an hour later it will be yahoo and then google will load. Hotmail is a no go area. If it does sign me in...then I cannot sign out. Hotmail seems to be the worse culprit.

    I logged into a wi fi hotspot in a coffee house today there were no issues - so clearly its not the ipad.

    My desktop PC is using Firefox so I uninstalled that and changed to IE but still got the same problems with the i.pad.

    Any help appreciated as I just cannot figure out what the problem is.

    Thank you
    Last edited by Remy8K; 08-16-2012 at 02:13 PM.
  2. #2  


    Have you tried changing channels on your Wi-Fi router/access point? Try temporarily disabling encryption on your router/access point and see if your web surfing improves or not. If it does, reset your router/access point and then re-enable encryption with a new paraphrase.
  3. #3  
    ziffos's Avatar
    iMore Newbie

    35 Posts
    Global Posts
    62 Global Posts


    Try this:

    Turn OFF iPad.
    Turn OFF Netgear by disconnecting from power supply.
    Wait at least 1 minute.
    Turn ON Netgear by reconnecting power supply.
    Wait for Netgear to FULLY restart.
    Turn ON iPad.
    iPad will find Netgear so when it does just select and connect.
    THEN turn Wifi OFF on iPad.
    Then turn Wifi ON on iPad and select Netgear when asked.

    That will hopefully solve your problem.
    Please report back re Yes or No so that others can help if needed.

Posting Permissions