1. coreymcl's Avatar
    I picked up a New iPad with Verizon 4G LTE, I've signed up for my Verizon plan and was looking for the setting to turn on tethering. I do not see it under the main window. What am I missing?


    Sent from my iPad using Tapatalk HD
    07-19-2012 10:11 PM
  2. rayz336's Avatar
    If its like the iPhone, Settings>General>Network>Personal Hotspot


    Sent from my iPhone 4S using Tapatalk
    07-19-2012 10:15 PM
  3. coreymcl's Avatar
    Was really weird the Personal Hotspot did not show up in the menu at first. It's showing up now, so maybe it tool a little time for Verizon to provision it.
    broadwayblues likes this.
    07-21-2012 12:33 PM
  4. tuffy100's Avatar
    Usually it take a bit of time for it to show up after they activate it.
    07-22-2012 03:24 PM
  5. jonathan2677's Avatar
    It's always been my experience the first time you use it you have to take the three steps through settings after you use it once it then appears on its own as one step in settings


    Sent from my iPad using Tapatalk HD
    12-23-2012 09:38 AM
LINK TO POST COPIED TO CLIPBOARD