Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    Got the Shakes's Avatar
    iMore Newbie

    42 Posts

    Default iPad not connecting to Verizon LTE

    I purchased my first iPad on Friday. I decided to go with a Verizon 4g model. I haven't purchased a data plan yet since I haven't needed data access outside of my house, but I have a question. When I'm at my house, an address that Verizon's website says is in LTE coverage, why does my iPad say it's connected to Verizon 3g and not LTE? Is it because I haven't paid for data and it won't try and find an LTE signal until I do? I have checked, and LTE is enabled in the settings menu. Any help you guys can provide would be great. I just wanted to make sure that nothing is wrong with my iPad.
  2. #2  
    l.i bruce fan's Avatar
    iMore Beginner

    70 Posts


    Mine acts the same, as does another friend's iPad 3, so unless all of them are defective, that seems to be the case, no LTE until you sign up.
  3. #3  
    XenIneX's Avatar
    iPhone Nanite

    1 Posts
    Global Posts
    91 Global Posts


    The iPad doesn't get the information necessary to connect to anything until after you've activated service. After you've activated, it'll prompt you to reset the subscriber services (Settings -> General -> Reset -> Subscriber Services -> Reprovision Account). When you do that, it'll get the appropriate provisioning information, and LTE will work (if you're in an area where it's been lit up).
    Last edited by XenIneX; 03-20-2012 at 11:32 PM.

Posting Permissions