Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    xtodd93's Avatar
    iPhone Nanite

    1 Posts

    Default Jailbreak IPAD 4.3.2 using Redsnow Failed

    I have some doubt to jailbreak my IPAD after several time tried.
    The jailbreak is success but problemis, it get stuck on Apple Logo when reboot or startup.

    I have to use redsnow to reboot the Ipad machine to startup the device. otherwise it won't start up and keep hanging there.

    What I tried to jailbreak my IPAD the IOS version is 4.3.2. Kindly please advice and help!
    Last edited by xtodd93; 04-26-2011 at 02:15 AM.
  2. #2  
    hpcomputergeek's Avatar
    iPhone Pro

    555 Posts
    Global Posts
    566 Global Posts


    Ur saying that u r tired of tethered jailbreak or it is completely stuck at Apple logo? If stuck at Apple logo, force it into recovery mode and to do that push that home and power button until the iPad turns off when the iPad turns off, let go of the power button and just hold down the home button until the ipad turns on. I hope this works!

Posting Permissions