1. MikeElmendorf's Avatar
    Since upgrading to 9.3.3 last night I'm getting much worse Verizon service than before. No signal, 1x or 3G where previously I had LTE with no problem.

    Any ideas?

    Thanks.
    07-21-2016 03:22 PM
  2. taeisme's Avatar
    did you reset the network settings?
    gordol likes this.
    07-21-2016 03:22 PM
  3. MikeElmendorf's Avatar
    Yes. Just did. iPhone is on 3G sitting next to my iPad on LTE.
    07-21-2016 03:26 PM
  4. robertk328's Avatar
    Try Settings -> General -> About and see if there is a carrier update.
    07-21-2016 06:35 PM
  5. shaytoon21's Avatar
    im guessing op resolved his issue?
    07-25-2016 09:11 AM
  6. MikeElmendorf's Avatar
    Unfortunately, no. Apple had me remove and reinsert the SIM. Didn't help. So then they had me do recovery mode to reinstall iOS. I thought that had made a difference, but it is still regularly dropping to 3G from LTE. I may try Verizon tomorrow.
    07-25-2016 09:13 AM
  7. shaytoon21's Avatar
    im on verizon too and was waiting before installing. please keep us updated
    07-25-2016 09:15 AM
  8. doogald's Avatar
    I suspect it is a SIM issue. Getting a new one from Verizon hopefully will fix it.

    (I'm on Verizon and have noticed no difference on my phone.)
    07-26-2016 08:43 AM
  9. kch50428's Avatar
    Sounds like the phone didn't get a carrier settings update... If resetting network settings and using the method noted above to check for carrier settings updates doesn't work... a visit to Verizon for a new SIM might be in order.
    07-26-2016 08:51 AM
  10. MikeElmendorf's Avatar
    Just went to Verizon and got new SIM. It did not correct the problem.
    07-26-2016 11:45 AM
  11. John Yester's Avatar
    Deal with Apple directly. Take device in and give them all the information in what the issue is and what steps you have done. Time for a swap.
    07-26-2016 01:12 PM
  12. MikeElmendorf's Avatar
    The plot thickens: I made an appointment for the Apple Store for Monday to do a swap.

    In the meantime, two members of my staff updated their iPhones and are now having the exact problem. I watched one of them do it--he never had a 3G signal here before, and now keeps reverting to it.

    I've talked to Verizon and they are escalating. I no longer thing a replacement will fix this problem.

    Very strange that others aren't seeing the same, but everyone here who has upgraded is.
    07-28-2016 01:14 PM
  13. scruffypig's Avatar
    Are these work iPhones that are administered by your IT department? If so, did your IT department use Apple Configurator software? Apple Configurator software has provisions for customizing the cellular settings such as APN, etc. Maybe those settings are conflicting with anything new with the iOS update and any new carrier profile from your phone company?
    07-28-2016 02:35 PM
  14. MikeElmendorf's Avatar
    Scruffypig -

    No. All company phones, but straight through Verizon. No in-house IT stuff like that.
    07-28-2016 02:42 PM
  15. doogald's Avatar
    Ok, I just noticed this problem today. (It was stuck on 1x, extended network in an area with known good Verizon LTE.) Toggling airplane mode fixed the problem for me.

    I'll keep an eye on it...
    08-02-2016 03:54 PM
  16. MikeElmendorf's Avatar
    Doogald - Exactly what is happening here. Please report it to Apple and Verizon; they seem unaware or clueless about it.
    08-03-2016 10:23 AM
  17. shaytoon21's Avatar
    thanks for the updates. doesnt look like ill be upgrading to 9.3.3 anytime soon as im chillin on 9.2

    whats really weird for me right now is that i used to be on android (moto x specifically) and would always have full bars, but ever since i got the ip6 a year ago, i get anywhere from 2-3 bars :|
    08-03-2016 11:18 AM
  18. shaytoon21's Avatar
    9.3.4 just released....wonder if this resolves anything
    08-04-2016 03:36 PM
  19. doogald's Avatar
    Fwiw, it hasn't happened again to me.
    08-12-2016 05:28 AM

Similar Threads

  1. Replies: 11
    Last Post: 09-16-2016, 02:34 PM
  2. Replies: 8
    Last Post: 07-22-2016, 10:19 AM
  3. Replies: 2
    Last Post: 07-21-2016, 12:32 PM
  4. Replies: 6
    Last Post: 07-21-2016, 12:12 AM
  5. iOS PB2 keyboard issue
    By jenni122701 in forum iOS 10
    Replies: 1
    Last Post: 07-20-2016, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD