1. JagmanSW's Avatar
    Hi,

    My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

    Thanks
    09-17-2015 03:34 PM
  2. JagmanSW's Avatar
    Never mind, found the issue. Had low power mode on.
    09-17-2015 03:36 PM
  3. Ahmed Zindani's Avatar
    Thanks man. Pretty thoughtful of you to tell us how you fixed the issue even after you fixed it on your own.
    09-20-2015 09:41 PM
  4. Ledsteplin's Avatar
    Hi,

    My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

    Thanks
    Try looking in restrictions. Maybe it got restricted some way. If so, unrestrict it!
    09-20-2015 10:02 PM
  5. 1234567890000's Avatar
    thank you! i was having the same problem and this helped (:
    09-25-2015 08:05 PM
  6. Frieny777's Avatar
    I disabled restrictions and still not able to change it.
    10-08-2015 02:53 PM
  7. Beerz's Avatar
    It's not restrictions. It's Low Power Mode.

    Go to: Settings >> Battery >> Low Power Mode (Turn OFF).

    I fell asleep before plugging my phone charger in and during the night, battery went to 1% and I believe it automatically goes into Low Power Mode to keep from dying completely.
    10-14-2015 10:49 AM
  8. thwang1's Avatar
    You save my day. I spent so much time to search the info online. It never mentions the battery setting until now. You are wonderful.
    10-16-2015 07:51 PM
  9. iambuzzlightyear's Avatar
    Hi,

    My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

    Thanks
    01-06-2016 02:17 AM
  10. iambuzzlightyear's Avatar
    My iPhone wouldn't let me change it after charging up the battery, so I asked Siri to do it. DONE!
    I love her. She had me at hello.
    01-06-2016 02:20 AM
  11. Sparkyinfla Williams's Avatar
    Thanks, you saved me from wasting any more time on this...the low power thing is much more a problem than it worth.
    Last edited by eyecrispy; 01-08-2016 at 09:27 AM.
    01-08-2016 09:15 AM
  12. Ledsteplin's Avatar
    Thanks, you saved me from wasting any more time on this...the low power thing is much more a problem than it worth.
    +1 Agree!
    01-08-2016 01:09 PM
  13. Wzystko Cokham's Avatar
    Is it relativity EARL? (BURP!) (then Einstein) share the NEW BIG BANG THEORY* with the rest of me (us) minions EARL!
    01-11-2016 12:24 AM
  14. Wzystko Cokham's Avatar
    What the...? You mean a voice that is stuck saying "Who Me" can actually do something?!
    01-11-2016 12:27 AM
  15. Ajay C Resta's Avatar
    I was also facing same problem and fixed by doing this one
    Go to Settings -> Battery and Disable Low Power Mode
    02-20-2016 12:59 AM
  16. LESLIE BEWICK's Avatar
    Hi Read some of the comments based on Iphone 5 auto lock and tried some of them however none of these work,

    my phone is fully charged and not running in low mode

    setting>Auto lock is greyed out and does not allow me access and ghosted (grey out at 30 seconds , i only set it the other week and upgrade took place for IOS9

    Siri does not understand the command '' sorry i do not understand beyond my caperbilities
    and just refers me to settings
    Last edited by LESLIE BEWICK; 03-30-2016 at 01:16 PM. Reason: spelling error
    03-30-2016 01:15 PM
  17. vgb222's Avatar
    My phone was stuck like this, and although it was in low power mode earlier today, it wasn't in low power anymore. The auto lock was still grayed out though, so I switched the low power mode on and then back off again and that did the trick!
    05-14-2016 01:06 AM
  18. abeer_dukmaq's Avatar
    It's not restrictions. It's Low Power Mode.

    Go to: Settings >> Battery >> Low Power Mode (Turn OFF).

    I fell asleep before plugging my phone charger in and during the night, battery went to 1% and I believe it automatically goes into Low Power Mode to keep from dying completely.
    Thanks a lot 💐
    06-23-2016 02:29 AM
  19. LaShon Payton's Avatar
    It's not restrictions. It's Low Power Mode.

    Go to: Settings >> Battery >> Low Power Mode (Turn OFF).

    I fell asleep before plugging my phone charger in and during the night, battery went to 1% and I believe it automatically goes into Low Power Mode to keep from dying completely.

    Thank you this worked !!!!
    07-06-2016 11:59 PM
  20. Elaine Grange's Avatar
    Hi,

    My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

    Thanks
    07-09-2016 04:42 PM
  21. Lillian Iskandar's Avatar
    Hi,

    My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

    Thanks
    07-16-2016 02:23 AM
  22. Ledsteplin's Avatar
    Do you have a question?
    07-16-2016 08:45 AM
  23. Katelyn Chen's Avatar
    Thank you for helping me as well. I turned off the low power mode and it works!! Thank you again
    07-25-2016 10:27 PM
  24. Uncle Jam's Avatar
    Thanks a million man ..that really helped
    08-26-2016 12:43 PM
  25. dmgawne's Avatar
    Hi,

    My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

    Thanks
    09-02-2016 08:35 PM
32 12

Similar Threads

  1. IOS 9 on older iPads
    By DML1 in forum iOS 9
    Replies: 10
    Last Post: 09-18-2015, 11:07 PM
  2. No 'Recently Deleted' menu option in Photos on iMac
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-17-2015, 05:29 PM
  3. Replies: 0
    Last Post: 09-17-2015, 03:30 PM
  4. Replies: 1
    Last Post: 09-17-2015, 02:06 PM
  5. Replies: 1
    Last Post: 09-17-2015, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD