Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    PEASMAKR's Avatar
    iMore Nanite

    2 Posts

    Default swiftkey issue after updating to verision 1.2

    app store just auto updated my swiftkey app to the newest version. now, the swiftkey keyboard will not launch when i tap the globe nor will it launch when i long tap the globe and select it. i have this keyboard installed and is my default keyboard in settings but won't launch. i tried restarting phone...still no luck...anyone with similar issue?

    note--i found fix....unistalled it and reinstalled it. weird that it just quit working completely
    Last edited by PEASMAKR; 02-05-2015 at 02:42 PM. Reason: found fix
  2. #2  

    Default Re: swiftkey issue after updating to verision 1.2

    Your fix was going to be my recommendation

    In the future you can disable auto updates

Similar Threads

  1. Wffi issues STILL
    By ctt1wbw in forum OS X Yosemite (10.10)
    Replies: 13
    Last Post: 03-03-2015, 07:16 AM
  2. SwiftKey Flow trace-typing comes to iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 15
    Last Post: 02-10-2015, 08:55 AM
  3. Replies: 0
    Last Post: 02-05-2015, 01:22 PM
  4. How can I change the font from Yellow to Black in the Pages app?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2015, 01:10 PM
  5. Replies: 1
    Last Post: 02-05-2015, 11:12 AM

Posting Permissions