1. Superjudge's Avatar
    What's happening here? Any ideas?

    7.0.4 in case you are wondering.
    02-11-2014 01:27 PM
  2. Beyond Fire's Avatar
    Never seen that before, is it the only bug you have encountered on your phone? Have you tried restoring your phone yet?
    02-11-2014 05:48 PM
  3. Just_Me_D's Avatar
    Did you jailbreak your device?
    02-11-2014 07:19 PM
  4. kataran's Avatar
    Did you jailbreak your device?
    There's a one on the camera icon so I'm assuming it's JB


    Sent from my iPhone 5s Gold 64GB
    02-11-2014 07:27 PM
  5. Just_Me_D's Avatar
    There's a one on the camera icon so I'm assuming it's JB


    Sent from my iPhone 5s Gold 64GB
    I don't see the 1 on the camera app, but I'll take your word for it
    02-11-2014 07:31 PM
  6. Superjudge's Avatar
    There's a one on the camera icon so I'm assuming it's JB


    Sent from my iPhone 5s Gold 64GB
    No I haven't jailbroken my device. That's not a 1, it's "t" for tapatalk. I will try a restore when I have time. To answer another question, it's not the only bug I have experienced but this one appeared 2 days ago and now I see about half the time I awake my device.
    02-11-2014 10:44 PM
  7. nikkisharif's Avatar
    That's crazy. If you don't find a fix, you should take it back to Apple and exchange it. It may just be a defective device.
    02-11-2014 11:59 PM
  8. kataran's Avatar
    No I haven't jailbroken my device. That's not a 1, it's "t" for tapatalk. I will try a restore when I have time. To answer another question, it's not the only bug I have experienced but this one appeared 2 days ago and now I see about half the time I awake my device.
    It appears I was wrong

    Hope it all works out for you again that bug has never come across this Forum


    Sent from my iPhone 5s Gold 64GB
    Superjudge likes this.
    02-12-2014 07:01 AM
  9. rayz336's Avatar
    A restore is probably the most likely to fix it, I hope that solves your problem
    Superjudge likes this.
    02-12-2014 07:05 AM
  10. Superjudge's Avatar
    I'll be trying a restore tonight when I have the time to be without my phone. Thought I would also post another pic of the same bug for general knowledge in case someone else runs into this because it doesn't always appear in the same way.
    Last edited by Superjudge; 02-12-2014 at 01:37 PM.
    02-12-2014 11:21 AM
  11. Septembersrain's Avatar
    The first photo didn't show the slide to unlock bar. Hmm.

    At any rate it's still weird.
    02-13-2014 07:01 AM
  12. projectman's Avatar
    It appears I was wrong



    Sent from my iPhone 5s Gold 64GB
    I saw that symbol as well. Thought it was a "1" or something too.
    02-13-2014 11:11 AM
  13. Tpence2177's Avatar
    The first photo didn't show the slide to unlock bar. Hmm.

    At any rate it's still weird.
    Mine doesn't show that at first on my 5s. I always figures cause it's reading my finger for the Touch ID.


    Sent from my iPhone 5s using Tapatalk
    04-26-2014 04:14 PM

Similar Threads

  1. Replies: 28
    Last Post: 03-03-2014, 01:16 PM
  2. Replies: 17
    Last Post: 02-19-2014, 07:12 AM
  3. Is there a Windows 7 program that'll allow me to navigate thru the iPhone's file directory?
    By rosenstar in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 10
    Last Post: 02-11-2014, 11:26 PM
  4. Rescue penguins and save the day in XnO
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-11-2014, 01:10 PM
  5. What apps are still missing from the iPhone and iPad App Store?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-11-2014, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD
";