Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread AuthorThread Author   #1  
    dustrho's Avatar
    iMore Newbie

    Posts
    42 Posts
    Global Posts
    78 Global Posts

    Default Calendar Alert Issue

    I have a calendar event I created on my iPhone 5 that recurs daily, and I don't want any notifications to come along with it. After creating the event there's a 15 minute alert that happens now for all future occurrences of this one daily recurring event. I don't want any notifications, so I tried removing it, saved the change for all future events, and it's still there. I tried changing it in Google Calendar on a computer without the notification, but it stills show up on my phone.

    Any idea why this is happening? Anyone else experience this? I have 15 minute alert as my default setting on my phone, but I want that setting for most of my events. I just don't want it for this event.
  2. #2  

    Default Re: Calendar Alert Issue

    Can you not edit the original calendar event and then select "None" under the "Alert" option?
  3. Thread AuthorThread Author   #3  
    dustrho's Avatar
    iMore Newbie

    Posts
    42 Posts
    Global Posts
    78 Global Posts

    Default Re: Calendar Alert Issue

    Yes but it switches it back to 15 minutes.
  4. #4  
    Toochief's Avatar
    iMore Beginner

    Posts
    57 Posts
    Global Posts
    88 Global Posts

    Default Re: Calendar Alert Issue

    I would delete the reoccurring events. Turn the phone off and back on and reestablish the event with no reminder.
  5. Thread AuthorThread Author   #5  
    dustrho's Avatar
    iMore Newbie

    Posts
    42 Posts
    Global Posts
    78 Global Posts

    Default Re: Calendar Alert Issue

    Quote Originally Posted by Toochief View Post
    I would delete the reoccurring events. Turn the phone off and back on and reestablish the event with no reminder.
    Just tried that exactly like you suggested, and it automatically put the 15 minute alert on the event.

    Now, that's the default alert setting I have setup for my google calendar, but if i manually remove it from the event in question it shouldn't show up like that.
  6. #6  

    Default Re: Calendar Alert Issue

    Quote Originally Posted by dustrho View Post
    Just tried that exactly like you suggested, and it automatically put the 15 minute alert on the event.

    Now, that's the default alert setting I have setup for my google calendar, but if i manually remove it from the event in question it shouldn't show up like that.
    Okay. Go to Settings->Mail, Contacts, Calendars and then scroll down to the "Calendars" section. Tap on "Default Alert Times" and then tap on "Events". After that, select "None". Your problem should then be resolved.
  7. Thread AuthorThread Author   #7  
    dustrho's Avatar
    iMore Newbie

    Posts
    42 Posts
    Global Posts
    78 Global Posts

    Default Re: Calendar Alert Issue

    Quote Originally Posted by JustMe'D View Post
    Okay. Go to Settings->Mail, Contacts, Calendars and then scroll down to the "Calendars" section. Tap on "Default Alert Times" and then tap on "Events". After that, select "None". Your problem should then be resolved.
    I did that and it worked for a day or two, but now the 15 minute alert is back. This is ridiculous that it comes back like this with None selected for default alert times. Ugh.

Similar Threads

  1. [GUIDE] How to add US Holidays to the native calendar
    By pr1nce in forum Guides & How-To Articles
    Replies: 7
    Last Post: 06-12-2014, 06:52 PM
  2. Calendar View Options In NC
    By xMatter in forum iOS 7
    Replies: 26
    Last Post: 01-08-2014, 12:20 PM
  3. missed call text alert
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2013, 01:26 PM
  4. Outlook Calendar
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2013, 05:17 AM

Posting Permissions