1. yolandagd's Avatar
    I have lost my subscribed calendars since downloading iOS7 in my iPhone5. I set up my subscribed calendar again and it's on my list of calendars, but the events aren't showing up on my actual calendar. I have re-started. Done a hard re-boot. And it's still not showing.

    Any thoughts?

    Thanks!
    09-19-2013 08:17 AM
  2. kch50428's Avatar
    Not sure what to tell you... my subscribed calendars are displaying as expected... try going into the settings for the account... turn off calendar syncing... reboot... then turn syncing on again...
    yolandagd likes this.
    09-19-2013 08:33 AM
  3. yolandagd's Avatar
    Silly question - I don't see an option for turning off calendar syncing... where is that?
    Thank you.
    09-19-2013 09:11 AM
  4. yolandagd's Avatar
    got it sorted out! thank you
    09-19-2013 09:27 AM
  5. itsmemuffins's Avatar
    got it sorted out! thank you
    How?
    09-19-2013 09:58 AM
  6. itsmemuffins's Avatar
    Turned SSL off and it came back.
    redfood likes this.
    09-19-2013 10:05 AM
  7. ivyagogo's Avatar
    I can't view my subscribed calendars either. Where is the setting to turn of SSL and is that safe to do?
    09-20-2013 06:22 AM
  8. Adrian Walls's Avatar
    Seems like some of you have this cracked but its beyond me.. I only started using Macs back in the days of System 6 and I've never been so confused as I am now.

    When i switched on my phone this am after upgrade almost immediately I had a dialogue box asking me to log into my subscribed icalx calendars.. nor recalling the pass word I selected cancel and then noticed none of my subscribed data was loaded.

    I have got home and made sure my MacBook Pro is still showing the subscribed calendars which it is including todays updates from the office.

    I Tried to follow your hints but could not see the the button to switch off calendar sharing. I looked in the mail contact and calendar cp and nothing there under calendars, I then looked into my iCloud account in that same pane all I could see was a calendar button no switch off SSL so i switched of calendars and shut down phone on start up then restarted. Although my subscribed calendars are listed there the stuff i added that my mbp shows is still not listed....

    As much as I am not usually this dumb can I have a held hold walk through good enough for kindergarten kids...

    thanks
    09-20-2013 02:36 PM
  9. Rob Esser's Avatar
    Perhaps you're lucky kch50428, perhaps I am unlucky but the whole calendar thing on iPhone has been a pain all along. Being self-employed and running a clinic makes me desperately dependant on that app. All works well between the MacBookPro and iPad, they sync with each other via iCloud happily and trustworthy but the iPhone is another story. All along on iOS6 the phone would sometimes sync and sometimes not. The nots always when there wasn't a WiFi connection but only 3G. It would be handy to be able to make an appointment when on the phone out in the wild but I could never trust to find it on my other devices later.
    Upgrading to iOS7 brought another issue. All this while WiFi is present and connected to all 3 devices. The iPhone calendar now has doubled. One has information from a few hours before upgrading and the second has all the latest info. When I go to settings and switch one off I am stuck with the not updated one.
    Anyone any idea how to get this right? There must be others struggling with this?
    Any advise is very appreciated.
    09-21-2013 02:48 AM
  10. Deanna Medeiros's Avatar
    Same problem after updating iPhone 5.
    Go to settings: calendar: click on your subscribed calendars: choose your calendar and turn off "use ssl". Click on Done. Calendar should then be back!
    Worked for me first try.
    09-21-2013 12:16 PM
  11. oliviajiyeon's Avatar
    Hi,
    I am also having the same problem. I have a subscribed calendar that is supposed to sync with my icloud. It shows up fine on my mac book, but i don't see the subscribed calendar anywhere on my iphone when i go to settings. The calendar itself has not disappeared since upgrading to iOS 7, but it hasn't updated since the update.
    09-21-2013 09:27 PM
  12. mk313's Avatar
    Hey guys, found this forum doing a google search for this exact problem. I got it solved, so figured I"d register & post the solution that worked for me. It looks like Apple must have changed something recently (either with regards to ios 7, or possible earlier) with how they handle subscribed calendars.

    I looked everywhere & could not find the ssl option, so that was perplexing me.

    It looks like apple changed how subscribed calendars are handled. I re-added one of the calendars I used (a weather underground one) & now when I add in a subscribed calendar on my mac, I no longer have the option to store it in icloud, I can only save it on my mac. Also, these calendars used to store on the 'iCloud" section of my calendars app. They now store under the "subscriptions section" Then I went in & manually added the calendar to each device (ipad/ iphone) via Settings-> Mail,Contacts/ Calendars -> Add Account -> Other -> Add Subscribed Calendar.

    It's a lot more work than it used to be, but so far this has worked perfectly, so I added my other 2 subscribed calendars & they are all working fine. Hope this helps someone else.
    09-29-2013 09:14 AM
  13. mk313's Avatar
    One more thing I found that saves a bit of time. Instead of having to delete the account from my mac, I can just use the "get Info" option & change the location from "icloud" to "On My Mac". Still have to add it to each ios device, but it saves a couple of seconds on the mac side.
    09-29-2013 09:28 AM
  14. redfood's Avatar
    Thank you! Thank you! Thank you!!!

    This was driving me crazy and after turning off SSL everything worked. Once my calendars were syncing I was able to turn SSL back on.
    12-05-2013 09:56 AM
  15. Skylar2014's Avatar
    I can't even find HOW to subscribe to new calendars!!! HELP!!!!
    12-27-2013 02:37 PM
  16. itsmemuffins's Avatar
    I can't even find HOW to subscribe to new calendars!!! HELP!!!!
    Apple - Downloads - Mac OS X - iCal Calendars
    12-27-2013 03:00 PM
  17. bbsee3's Avatar
    Does this also work for the ipad after updating? I lost all my gmail calendars but have all other calendar accounts. Anyone know how to retrieve them without me having to ask those people to reinvite me to their calendars? And what or where is this ssl everyone mentions? Is this on the ipad also? Im now afraid to update my iphone5 for fear of losing everything there also.
    Thanks!
    01-25-2014 12:50 PM
  18. charliez#AC's Avatar
    Just restored my subscribed calendars on my 3rd Gen iPad running iOS 7.0.4 by turning off "Use SSL"... no problem.

    Here's how:

    1. Go to Settings
    2. Tap on Mail, Contacts and Calendars
    3. Click on Subscribed Calendars
    4. For EACH subscribed calendar that is not appearing in your Calendar app:
    - tap on the calendar name
    - tap on the slider switch to turn off Use SSL
    - tap Done
    - there will be a slight pause while the calendar is verified and restored... done!
    - you should see it when next in the Calendar app.

    I've found that if you try to turn on SSL again, you can go to the Calendar app and then come back to the settings panel and you'll find that SSL is turned off again. So I'm guessing that once verified, you iOS device will know/detect if the calendar supports SSL or not.

    Hope this helps!
    01-25-2014 10:48 PM
  19. StokhosUrsus's Avatar
    1. Go to Settings
    2. Tap on Mail, Contacts and Calendars
    3. Click on Subscribed Calendars
    4. For EACH subscribed calendar that is not appearing in your Calendar app:
    - tap on the calendar name
    - tap on the slider switch to turn off Use SSL
    - tap Done
    - there will be a slight pause while the calendar is verified and restored... done!
    - you should see it when next in the Calendar app.
    I subscribed to my calendars through the Calendar app on my iMac, which is why I believe that I don't have "Subscribed Calendars" under "Mail, Contacts and Calendars" on my iPhone. However, I thought I'd contribute what I did to solve the problem since it was much simpler than doing all of this. Simply, I went to "Settings">"Mail, Contacts and Calendars">"Accounts">"iCloud" and turned off Calendars. I said "Yes" to deleting the iCloud calendars from my iPhone and then I turned it back on. Voil! Done! No messing with SSL or anything.
    02-14-2014 02:24 PM
  20. connorbarlow724's Avatar
    I have SSL turned off but mine still aren't showing? Any suggestions?
    06-18-2014 03:57 AM

Similar Threads

  1. ios 7 Devices Not Syncing in iTunes 11.1
    By jonharrell in forum iTunes
    Replies: 17
    Last Post: 04-20-2014, 04:42 PM
  2. Help imore forum keeps crashing
    By MrMars in forum iOS 7
    Replies: 13
    Last Post: 09-24-2013, 10:11 AM
  3. Ios7 Safari
    By jmendel33 in forum iOS 7
    Replies: 7
    Last Post: 09-21-2013, 09:49 PM
  4. ios7 battery on the iphone5
    By den124 in forum iOS 7
    Replies: 3
    Last Post: 09-20-2013, 11:04 AM
  5. iTunes Store will not load in iOS 7
    By saxon79 in forum iOS 7
    Replies: 2
    Last Post: 09-19-2013, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD