1. shdwx14's Avatar
    Me too! I really cannot stand that little freeze you have to wait before you can swipe or open any app. Hopefully they amp up the speed before releasing the final version, cause iOS 6 didn't have that issue.
    The little freeze is annoying, hopefully they fix it or get rid of it by the final release. Is anyone else noticing beta 4 rebooting and crashing apps much more frequently than beta 3? Has anyone else not been able to send iMessages and Text Messages today?
    08-02-2013 04:41 PM
  2. aera's Avatar
    The little freeze is annoying, hopefully they fix it or get rid of it by the final release. Is anyone else noticing beta 4 rebooting and crashing apps much more frequently than beta 3? Has anyone else not been able to send iMessages and Text Messages today?
    I have actually noticed less forced reboots in 4 from 3. On 3 I was getting forced reboots 2-3 times a day. Since I've been on 4 I've had maybe 2 forced reboots. As far as apps crashing not much to complain about there. The apps crashing ar not written for iOS7 so can't really complain about those.

    iMessage has been working flawless for me since Beta1
    08-02-2013 05:05 PM
  3. mhakhot's Avatar
    I hope beta 5 please fix dictionary problem.
    Now it's always show "No definition found" and "Add dictionaries".
    After added, still nothing.

    Apple lover.
    08-02-2013 08:16 PM
  4. BLiNK's Avatar
    I hope beta 5 please fix dictionary problem.
    Now it's always show "No definition found" and "Add dictionaries".
    After added, still nothing.

    Apple lover.
    mine works great
    08-02-2013 09:51 PM
  5. BLiNK's Avatar
    what exactly is the issue with iOS 7 beta and the official twitter app?

    also, anyone here using Tweetbot with the beta? if so how is it
    08-02-2013 09:52 PM
  6. Fausty82's Avatar
    what exactly is the issue with iOS 7 beta and the official twitter app?

    also, anyone here using Tweetbot with the beta? if so how is it
    I am. No issues at all for me. Tweetbot works as we'll under iOS 7 as it does iOS 6.
    BLiNK likes this.
    08-02-2013 10:56 PM
  7. Guacho's Avatar
    I also did a clean install. Oh well
    i have noticed changes in signal as well...showing more bars at home when I usually get only one, lots of drop calls also..
    08-03-2013 06:55 AM
  8. aera's Avatar
    Has the orientation lock always been in control center from lock screen? Or did that just happen in Beta4? Either way I just noticed it was there.
    08-03-2013 08:34 AM
  9. guitarplayer16's Avatar
    iPhone 4S

    The only bug I can report:

    MMS pictures don't send; always ends up with "Not delivered" and "Message Send Failure".
    Pictures send through iMessages just fine.

    Tried resetting network settings to see if that had anything to do with it, but no luck.

    Other than that, everything seems very stable and smooth.
    08-03-2013 11:44 AM
  10. Daniel Smith4's Avatar
    Finally able to upgrade to Beta 4!

    Liking it so far. Agree with everyone else about the delay between transitions though, everything seems faster and smoother which only seems to make the delay more noticeable. Though being a Beta I'm sure it'll be corrected before the official release so not too much to worry about.

    The official Twitter app is completely unusable this time though
    08-03-2013 11:52 AM
  11. Garz's Avatar
    what exactly is the issue with iOS 7 beta and the official twitter app?

    also, anyone here using Tweetbot with the beta? if so how is it

    Tweetbot has had a typing bug on every build of betas. Otherwise, it works fine. Probably can't be fixed until SDK 7.
    08-03-2013 12:17 PM
  12. warcraftWidow's Avatar
    Has the orientation lock always been in control center from lock screen? Or did that just happen in Beta4? Either way I just noticed it was there.
    Been there since beta 1.
    08-03-2013 12:45 PM
  13. aera's Avatar
    Been there since beta 1.
    Thanks, I've probably never noticed cause I hardly ever lock it.
    08-03-2013 01:10 PM
  14. Peligro911's Avatar
    I can confirm the phone call bug still is in beta 4 .. Just got a voicemail with 4 bar LTE coverage and phone didn't even ring and no missed call


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    08-03-2013 10:09 PM
  15. Garz's Avatar
    I can confirm the phone call bug still is in beta 4 .. Just got a voicemail with 4 bar LTE coverage and phone didn't even ring and no missed call


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !

    Though 4 bars of LTE doesn't matter for voice.
    08-03-2013 10:20 PM
  16. Peligro911's Avatar
    Though 4 bars of LTE doesn't matter for voice.
    True but 4 dots signal I should say


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    08-03-2013 10:21 PM
  17. Garz's Avatar
    True but 4 dots signal I should say


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    No. You didn't catch my hint. There is no voice on LTE. 4 bars or dots of LTE had no say in the result of the call. Yes the bug could still exist. I have yet to see it but LTE has no say either way.
    08-03-2013 10:28 PM
  18. swarlos's Avatar
    No. You didn't catch my hint. There is no voice on LTE. 4 bars or dots of LTE had no say in the result of the call. Yes the bug could still exist. I have yet to see it but LTE has no say either way.
    I always thought the bars were indicative of how strong your voice signal is not the data.


    Carried by a crow from The Wall.
    08-03-2013 10:29 PM
  19. Peligro911's Avatar
    No. You didn't catch my hint. There is no voice on LTE. 4 bars or dots of LTE had no say in the result of the call. Yes the bug could still exist. I have yet to see it but LTE has no say either way.
    Yes I understood your drift I know LTE is data and has nothing to do with calls. I but with 4 dots signal I know it wasn't a reception issue for voice.


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    08-03-2013 10:31 PM
  20. Garz's Avatar
    I always thought the bars were indicative of how strong your voice signal is not the data.


    Carried by a crow from The Wall.
    It could but then again maybe not. For example, at home ill have 4-5 bars of LTE. But then again, I'll have 3-4 bars or HSPA+/4G which is the network my calls are made on.
    08-03-2013 10:36 PM
  21. Hunter Jaffe's Avatar
    i have a huge problem. i installed ios 7 and i had it for about a month. no wi tried to restore it from my phone. when the start up screen came up i went through all the tasks until the end. at the end it said i am not a dveleper then it won't let me do anything. it says the same thing on itunes. i dont know wat to do. please help me.
    08-04-2013 01:08 PM
  22. kch50428's Avatar
    i have a huge problem. i installed ios 7 and i had it for about a month. no wi tried to restore it from my phone. when the start up screen came up i went through all the tasks until the end. at the end it said i am not a dveleper then it won't let me do anything. it says the same thing on itunes. i dont know wat to do. please help me.
    How to downgrade iOS 7 beta back to iOS 6 | iMore.com
    08-04-2013 01:11 PM
  23. Daniel Smith4's Avatar
    Haven't seen it reported here but i've found a bug

    When you get a banner notification I can't pull it down to see it in this build, you can tap it and slide it up out te way but can no longer pull it down. Bug or a tweak?
    08-04-2013 02:15 PM
  24. iphonelvr's Avatar
    Don't know if this was posted but when I delete a song from my music app, the app crashes lol
    08-04-2013 03:11 PM
  25. melbsteve's Avatar
    I wouldn't deem it a bug, however definitely something that annoys me and Apple might want to think through: I do very much prefer the new 'Slide to unlock' and being able to do it wherever I want on the screen - but what bugs me is when I'm listening to my music and want to let's say skip a track or increase the volume (on the lock screen) the interface will always start to slight to the right (particularly bad when fiddling with volume) as the phone first assumes it will be unlocked. Even when I just tap 'pause', the navigation will at least twitch a tiny bit to the right. did anybody else notice that or is it just me haha? If apple could just deactivate the upper third of the (lock) screen for the 'slide to unlock' function that problem would be resolved.
    08-04-2013 09:11 PM
287 ... 9101112

Similar Threads

  1. My device won't upgrade to iOS 5.1.1
    By LMZR in forum iPod & iPod Touch
    Replies: 6
    Last Post: 12-15-2013, 07:01 PM
  2. Replies: 7
    Last Post: 09-23-2013, 02:53 PM
  3. Ios 6.1.4 Notes issue
    By jenil_295 in forum iPhone 5
    Replies: 8
    Last Post: 09-16-2013, 09:49 AM
  4. Son update his jailbroken ipod. Now stuck at the itunes restore screen.
    By jhamby1980 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 07-29-2013, 07:45 PM
  5. Error when upgrading iPhone 3GS iOS 5.1.1 to 6.0
    By BramantyoEdiluhung in forum iPhone 3GS Forum
    Replies: 3
    Last Post: 07-28-2013, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD