1. wamadden4's Avatar
    Trying to restore from an iCloud backup and it wont let me because I need a WiFi connection and it keeps trying to connect in the initial setup to no avail.... any ideas?
    06-11-2013 03:22 AM
  2. swarlos's Avatar
    Trying to restore from an iCloud backup and it wont let me because I need a WiFi connection and it keeps trying to connect in the initial setup to no avail.... any ideas?
    Can you connect to iTunes? Mine connected right away try a wipe then restore.


    Sent from the collector home world.
    06-11-2013 04:15 AM
  3. wamadden4's Avatar
    now its not letting me sign into icloud even.... its saying "verification failed the internet connection appears to be offline".... wtf? how do i wipe it?
    06-11-2013 04:17 AM
  4. wamadden4's Avatar
    When i try to connect to wifi it thinks its connected but in actuality i get the revolving circle next to the network name and nothing connects.....
    06-11-2013 04:19 AM
  5. swarlos's Avatar
    Here do this then you can go ahead do a fresh install of 7. This will be some extra steps but be worth it.

    Entering DFU Mode (Official Instructions)
    Plug your device into your computer.
    Turn off the device.
    Hold the Power button for 3 seconds
    Hold the Home button without releasing the Power button for 10 seconds
    Release the Power Button but keep holding the Home button
    Keep holding the Home button until you are alerted by iTunes saying that it has detected a device in Recovery Mode



    Sent from the collector home world.
    06-11-2013 05:31 AM
  6. Alli's Avatar
    Turn WiFi off. Turn it on again.

    I was unable to connect to my home WiFi, but could connect to my MiFi and work WiFi (go figure). I restarted the phone...same thing. I even rebooted my router! Finally I turned off WiFi and turned it on again and was able to connect right away.
    06-11-2013 02:09 PM
  7. Devinfowlkes15's Avatar
    Trying to restore from an iCloud backup and it wont let me because I need a WiFi connection and it keeps trying to connect in the initial setup to no avail.... any ideas?
    I had the same problem . I did a soft reset on my phone and reset my network settings . Than waited a while
    06-11-2013 02:25 PM
  8. wamadden4's Avatar
    It ended up fixing itself, I woke up and it connected to wifi and I was able to restore from iCloud backup... Everything is working swimmingly now... Enjoying iOS 7
    06-12-2013 02:04 AM
  9. Agpe17's Avatar
    Are you guys ALL developers??
    06-12-2013 07:56 AM
  10. Alli's Avatar
    Are you guys ALL developers??
    ​I am.
    06-12-2013 01:26 PM
  11. warcraftWidow's Avatar
    Some of us are, some aren't. But yes, I am a dev.
    06-12-2013 01:45 PM
  12. Fausty82's Avatar
    I work with a developer, doing testing/QA on his apps.
    06-12-2013 02:07 PM
  13. 82ndairbourne's Avatar
    I am having trouble connecting to my home wi-fi. I am putting in the correct password but it states"Unable to join network"
    09-20-2013 07:18 PM
  14. kch50428's Avatar
    I am having trouble connecting to my home wi-fi. I am putting in the correct password but it states"Unable to join network"
    Try restarting the home wifi device... and your iPhone.
    09-20-2013 07:22 PM
  15. 82ndairbourne's Avatar
    You are the bomb! it worked great Thank you very much!
    09-20-2013 07:35 PM
  16. Oday Thudor's Avatar
    same thing, entered my password for my wifi network, it say unable to join the network.
    restarted modem and iPhone.
    still the same
    09-21-2013 09:45 PM
  17. Oday Thudor's Avatar
    I'm having same issue on iPhone 4s
    uploaded ios7 yesterday, everything going ok.
    this morning no wifi !

    i turned off modem and phone many times, i even reset network settings and still.
    when i try to join my network on wifi, it doesn't accept my wifi password and say unable to join the network.
    09-21-2013 09:52 PM
  18. barryohara's Avatar
    Hi all, need help currently hav 4s on iOS 7.0.2 when I try to connect to wifi I can't accept the certificate, I click it but nothing happens. Other forums say it'll be fixed in beta version 2 but that's what I'm running 7.0.2

    Any help would be very much appreciated.
    Barry (Ireland)
    10-02-2013 03:53 PM
  19. gamergurl89's Avatar
    Mine just doesn't like staying connected.. Almost like it's out of range but I'm not...
    10-02-2013 06:11 PM
  20. Just_Me_D's Avatar
    Mine just doesn't like staying connected.. Almost like it's out of range but I'm not...
    1. Reboot your Wireless Router
    2. Reboot your iPhone
    3. Go to Settings>General>Reset and then select "Reset All Network Settings"
    10-02-2013 06:28 PM
  21. pjbaird's Avatar
    I'm having to restart my home router every night when I get home from work. I've never had problems with my phones not connecting to my home network. I'm about ready to take my new 5s back to the store.
    10-11-2013 05:17 AM
  22. acerace113's Avatar
    I have my router setup in a way so all my iOS devices each have an assigned IP address to their MAC address and since doing that I haven't had any problems.


    Sent from my iPod touch (5th generation) or iPhone 4S using Tapatalk.
    10-11-2013 09:01 AM
  23. pjbaird's Avatar
    Thanks so much for your solution. Worked for me.
    10-14-2013 04:01 AM
  24. scorpiodsu's Avatar
    I was having this problem with my device as well. My wife also have an iPhone 5 on 7.02 and hers had no problems. I would enter the password to my network and it would just give the wheel spin next to the network with no message indicating failure as well as not connecting. Of course I did the whole reset network stuff, forget network and readd. Didn't work. And I wasn't rebooting my router because all my other devices connected just fine. So I noticed the IP address it was assigning to my device was not in the string for my router. Not sure why. So I manually entered the network information then rebooted the phone and boom, it connected. I changed it back to automatic DHCP just for kicks and it grabbed it's own IP address within my routers string and now works fine. So I just wanted to offer that as a solution to anyone still having issues.... try to manually add your network information. You can go to your router settings and checkout the main IP address and range.
    10-14-2013 09:46 AM
  25. RobinOfTheUS's Avatar
    I just updated to 7.0.3 and now I cant use wifi. the icon doesn't switch over to on. it just stays off. ive reset network settings reset my phone and everything. even rebooted my router about 6 times. no matter how hard I swipe it doesn't move to WiFi ON
    any advice? I just got this phone brand new yesterday too on 10/26/2013 so it shouldn't have any problems.
    any help?
    10-28-2013 01:59 AM
31 12

Similar Threads

  1. Replies: 1
    Last Post: 08-17-2010, 08:29 PM
  2. Replies: 4
    Last Post: 11-27-2009, 04:24 PM
  3. Replies: 2
    Last Post: 11-01-2009, 05:28 PM
  4. iPhone wont let me send emails
    By rob90262 in forum iPhone 4
    Replies: 6
    Last Post: 08-11-2009, 04:21 PM
  5. my unlock and jailbreak still wont let me us Tmobile
    By tuckett14 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 10-29-2008, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD