Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    iAgis's Avatar
    iPhone Nanite

    6 Posts

    Default Problem with HTML signature

    Hello evrybody!

    From Friday I have been trying to make my HTML signature on iPhone and iPad to be the same as the one I have on outlook (with company logo and icons all with hyperlinks). After several attempts I found a way to copy paste the signature to iOS. The way I did it was to send an email with the signature from outlook to my iPad and iPhone. Then I clicked forward from my iOS devices in order to get to the compose screen. this allowed me to edit my signature and copy pasted it in settings and all formating was retained (i.e. font color, size, etc). I tested my new signature by sending an email to my outlook account and all worked smoothly.

    After I finished everything, I realized that a needed to make a small change in signature so I did the same steps as above. However now when I send an email and I open it in outlook the logo and all the icons appear as a white box and nothing else. The links that I have for all the icons work as designed. The weird thing is that if I open the same email on an iOS device all seem fine.

    Does anyone know what's wrong?

    I have attached how it looks in outlook so that you can understand what I mean.

    Thank you!!
    Attached Thumbnails Attached Thumbnails Problem with HTML signature-correct-sample.jpg   Problem with HTML signature-sample.jpg  
  2. #2  
    Alli's Avatar
    iMore Genius

    10,934 Posts
    Global Posts
    13,726 Global Posts

Similar Threads

  1. Email signature problem with 4G
    By Se7enth Sinn#IM in forum iPhone 4
    Replies: 4
    Last Post: 10-19-2011, 08:54 AM
  2. Just thinking, eBay problems with iPhone 3G
    By iLoveiPhones in forum iPhone 3G Forum
    Replies: 11
    Last Post: 08-27-2008, 11:31 AM
  3. Problem with my screen?
    By cjvitek in forum iPhone 4
    Replies: 12
    Last Post: 07-15-2008, 10:10 PM
  4. ATT Start Up Problems with Activation
    By edcar in forum iPhone 4
    Replies: 16
    Last Post: 07-11-2008, 08:31 PM
  5. ATT Start Up Problems with Activation
    By Joemhz in forum Carrier Discussion Lounge
    Replies: 16
    Last Post: 07-11-2008, 08:31 PM

Posting Permissions